Polaris ATV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
Got a fresh, fully charged battery. I also replaced the starter solenoid and the ignition switch. When I turn the key, I get no power to the starter. If I jumper the terminals on the solenoid, the starter turns some. Sometimes barely to none. I hear a clicking under the panel under the headlight. It looks to be a solenoid of some sort. It's silver and round. I think that's for the winch. Not sure. The winch doesn't work either. I'm guessing that the starter needs to be replaced due to the slow to no cranking. But, I gotta figure out why the starter doesn't get any power when I turn the key. Thanks for any help.
 

·
Moderator
Joined
·
9,429 Posts
Got a fresh, fully charged battery. I also replaced the starter solenoid and the ignition switch. When I turn the key, I get no power to the starter. If I jumper the terminals on the solenoid, the starter turns some. Sometimes barely to none. I hear a clicking under the panel under the headlight. It looks to be a solenoid of some sort. It's silver and round. I think that's for the winch. Not sure. The winch doesn't work either. I'm guessing that the starter needs to be replaced due to the slow to no cranking. But, I gotta figure out why the starter doesn't get any power when I turn the key. Thanks for any help.
Uhh… On a 2000 Sportsman 500 its not supposed have any power to the starter when you turn the key on!! There's no power goes to the starter till you push up on the center of the kill switch to actually start the machine. It don't start with the key. You have to turn the key on and hit the start button which on that machine is pushing up on the kill switch.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #4
Got a fresh, fully charged battery. I also replaced the starter solenoid and the ignition switch. When I turn the key, I get no power to the starter. If I jumper the terminals on the solenoid, the starter turns some. Sometimes barely to none. I hear a clicking under the panel under the headlight. It looks to be a solenoid of some sort. It's silver and round. I think that's for the winch. Not sure. The winch doesn't work either. I'm guessing that the starter needs to be replaced due to the slow to no cranking. But, I gotta figure out why the starter doesn't get any power when I turn the key. Thanks for any help.
Uhh… On a 2000 Sportsman 500 its not supposed have any power to the starter when you turn the key on!! There's no power goes to the starter till you push up on the center of the kill switch to actually start the machine. It don't start with the key. You have to turn the key on and hit the start button which on that machine is pushing up on the kill switch.
:smashfreakB: DOH! That's funny. I thought that the key switch didn't "feel" like other Polaris atv's that I've worked on. I looked around for a start button, but, didn't find it. So, the kill switch that slides R to L is also the start button? So, the center position is "run" and put it there and push up on it? Got it. I'll give that a shot! Thank you.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #5
If you jump the terminals on the solenoid and the starter motor does not run, it's either a bad starter motor, a bad connection or a bad battery.

It'll try to turn sometimes ans sometimes it will turn the engine over for a second or 2 then stop.
 

·
Moderator
Joined
·
9,429 Posts
Got a fresh, fully charged battery. I also replaced the starter solenoid and the ignition switch. When I turn the key, I get no power to the starter. If I jumper the terminals on the solenoid, the starter turns some. Sometimes barely to none. I hear a clicking under the panel under the headlight. It looks to be a solenoid of some sort. It's silver and round. I think that's for the winch. Not sure. The winch doesn't work either. I'm guessing that the starter needs to be replaced due to the slow to no cranking. But, I gotta figure out why the starter doesn't get any power when I turn the key. Thanks for any help.
Uhh… On a 2000 Sportsman 500 its not supposed have any power to the starter when you turn the key on!! There's no power goes to the starter till you push up on the center of the kill switch to actually start the machine. It don't start with the key. You have to turn the key on and hit the start button which on that machine is pushing up on the kill switch.
:smashfreakB: DOH! That's funny. I thought that the key switch didn't "feel" like other Polaris atv's that I've worked on. I looked around for a start button, but, didn't find it. So, the kill switch that slides R to L is also the start button? So, the center position is "run" and put it there and push up on it? Got it. I'll give that a shot! Thank you.
Yeah, unless the writing is worn off it says "push up to start" right above the switch.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #7
So, yep, you're right. So, with the key on, when I push the start button, the small wire on the solenoid lights up the test light. The cable that goes to the starter does not. This is the new solenoid. When I jumper the 2 terminals on the solenoid, and with the test light touching the terminal on the starter motor, it lights up. The best I can tell is the it's in N. The indicator lights are all broken, so...

So, I think I figured out that the solenoid has to be grounded (or still bolted) to the frame. I jumped a ground wire from the solonoid mounting bracket to a ground on the frame and it tried to turn over when I pushed the button. Awesome! thanks for the help. Now to order a new starter. And some rear axle cv boots.
 
1 - 8 of 8 Posts
Top