Polaris ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all - A little background on my issue.. Yesterday after about 40 miles of riding my kid started riding real slow and was complaining that her 2001 Sportsman 500 HO was hard to control so I swapped machines with her and found that she was definitely right. I can tell the front right wheel is very tight, when you hit the throttle the back-end wants to spin around because the front right isn't spinning freely, it acted the same in 2 or 4 wheel drive. Upon a quick visual inspection, the hub is coated in dust which tells me the hub oil has leaked out, we we're 15 miles from the trailhead so I had no choice but to run it as is.

My question is.. Are all 4 bearing most likely shot? Would running without oil damage the clutch? Any other damage that could have been done? I'm planning on pulling it all apart this week but would like to order all the parts I know will need to be replaced ahead of time. Thanks.
 

·
Registered
Joined
·
4,842 Posts
Pull it apart to find out what parts you need or you will find that you need more parts than you ordered or that you ordered more parts than you needed or that what you thought was a problem is not the problem at all.
 

·
Moderator
Joined
·
8,737 Posts
Pull it apart to find out what parts you need or you will find that you need more parts than you ordered or that you ordered more parts than you needed or that what you thought was a problem is not the problem at all.
Yeah, inspecting first is the only way to really know. The other alternative would be to just order everything and save any of the useable old parts for future repairs.
 
1 - 3 of 3 Posts
Top