Polaris ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
2002 Sportsman 500 RSE Runs like crap

I was riding on Friday and noticed that when I feathered the throttle the machine would hesitate and sputter a little,but if I goosed it,it would take off and run fine.I went out again on Sunday,and it kept getting worse as I rode.After about 15 miles it would not go over 15 miles an hour.The machine sputters and dies out if you throttle it hard,but runs fine at an idle.It does not matter if the machine is warmed up or cold.There are no unusual noises in the motor.When it acts up,it seems to use a lot of fuel and the the exhaust smells like its running rich.I changed the spark plug and tried a new spark plug boot but it did not help.With the air box cover off it seems to be sputtering back in the air cleaner.The machine is not abused and always serviced.An ideas would be appreciated.
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!:med:
 

·
Registered
Joined
·
36 Posts
i dont know if it is the same as my 06 with the carb, but if it has the vacume that raises the main needle, the little c clip on the needle slid off and the needle got shoved down in the bottom of the carb, the ame thing happened to my bike with the working for a bit then barely able to move.
 

·
Registered
Joined
·
11 Posts
Hi did you reslove your issue? I'm having the same problem on my 2002 sportsman 500HO RSE. It seems to be de-rating itself but nothing I've done seems to work. Thanks
 

·
Registered
Joined
·
3 Posts
99 500 RSE spitting fuel out the carb

I have the same problem. starts fine idels fine just wont throttle up. does any body have the fix for this mystery
 

·
Registered
Joined
·
36 Posts
If you sit on the back of the seat, there will be an wear mark on top of the breather when you take your seat off, the intake snorkel that goes up behind the gas tank presses up against the plastic and cuts the air supply off. I drilled an hole about half an inch before the top of the black snorkel piece and put a bolt through it so that it sticks out so it's unable to press against the plastic. I had the same problem for a while and this fixed the bogging of the motor when your accelerating
 

·
Registered
Joined
·
36 Posts
No not the tank the plastic that the gas tank fill part goes through, between the cap and the seat is the intake is angled back, in my flywheel it has a chunk missing out of it and it's still working fine


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
434 Posts
many2feathers sounds like your cam might be warn does it backfire spit n sputter when u try to rev up??? older 500's are notorious for premature camshaft failure not sure exactly what year they fixed this
 

·
Registered
Joined
·
3 Posts
Thx

many2feathers sounds like your cam might be warn does it backfire spit n sputter when u try to rev up??? older 500's are notorious for premature camshaft failure not sure exactly what year they fixed this
Thanx 04. I have seen bigger lobes on pregnant mice. Exhaust was all most round. I hope the after market cams are tough enough to take the load of pushing two valves
 
1 - 10 of 10 Posts
Top