Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I am new to this forum and I am looking to see if anyone can help me figure out what is going on with my 2003 Polaris sportsman 700 twin the four wheel drive either won't engage or something else is happening. So what happened is I was out riding in northern Wisconsin where I live and I got sucked into about 2 and a half feet of deep snow I put it in 4x4 and tried to back out but it was hung up so when I put it in high gear and tried to give it some gas I heard an extremely loud noise from the front end I immediately let off of the gas turned the 4x4 off and went into reverse and then forward again then put it into 4x4 and tried to back up and the 4x4 works just fine but when 4x4 is on and I tried to go forward it would not work I drove it around for about an hour and a half and the 4x4 just wouldn't engage and when 4x4 is on it the light is also on on the speedometer but it is not engaged any thoughts on what I need to do to fix this problem
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!
 

·
Registered
Joined
·
2,412 Posts
Sounds like you need to replace the Sprague cage in the front diff.
 

·
Registered
Joined
·
2,412 Posts
Superatv has aluminum ones but not sure for that year. Dealer can get them and many have used john Deere parts as well. If you have never taken one apart get a factory one as it's one less problem to worry about. Diff has to come out of quad. Many threads about process including great YouTube video.
 

·
Registered
Joined
·
22 Posts
mine did the same thing a couple weeks ago. I got the parts from john deere it was much cheaper than Polaris parts. mine is a 2005 800 sportsman
 
1 - 7 of 7 Posts
Top