Polaris ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Anyone that can tell me why even with starter fluid it will only turn over and over and not start would be helpful, i replaced the coil already but with fire i dont want to spend the 250 bucks for the computer. Any suggestion?

CJ
 

·
Premium Member
Joined
·
20,001 Posts
Do you have a spark? And welcome to the board!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Hi and thanks, yes i have a spark and it only turns over, starter fluid didnt help.
 

·
Registered
Joined
·
563 Posts
Have you adjusted the freeplay in the throttle(ETC)Electronic Throttle Control?It may not be opening.That will cause that problem.This is something to try before you spend $250 bucks.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Hey thanks, Im not sure how to adjust it or where is is, i can look it up, thanks again for the tip
 

·
Registered
Joined
·
563 Posts
It is inside the box where the thumb throttle is.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
even if i put starter fluid directly in carb i would need to adjust it? Ive got spark but not even trying to start, just turns over and over hooked directly to my car battery.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Im not mechanic but i don't really want to get ripped at the dealer to have it be something i missed but i know now its not the computer since ive got spark. anymore help appreciated before i give up and start saving for a dealer repair.
 

·
Registered
Joined
·
563 Posts
even if i put starter fluid directly in carb i would need to adjust it? Ive got spark but not even trying to start, just turns over and over hooked directly to my car battery.
"If" the ETC adjustment is the problem,yes you would have to adjust it.Do you have any freeplay in the thumb throttle at all?
 

·
Registered
Joined
·
11 Posts
No fire

Got the same prob with my 99 500 sportsman,had no spark coil tested bad, replaced coil, now have spark but no fire.goig to check ETC today. Hope we can both get this fixed and back on the trails. will be wathcing this post for any more hints.
 

·
Registered
Joined
·
108 Posts
Like said, start with the ETC switch, there should be a very small gap in the contacts. I have seen 500 motors in the past that with the spark plug out had good spark, but under compression it just wouldn't hold up. I'd try throwing a new plug in it. Have you tested compression? Leakdown? Have you had the carb apart to verify there isn't something blocking a passage? I know it's easy to do, but starter fluid isn't always a good fix. let me know what you find, i'll do some more looking into it.
 

·
Registered
Joined
·
1 Posts
dont know if you fixed your problem yet or not, but if your interested in used parts im parting out an 03 ,chucked a piston and needed to much to bother rebuilding
 
1 - 14 of 14 Posts
Top