Polaris ATV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
. whent fishing, left key on and drained the battery.
i had to leave it in the woods overnight
nextday a person whent to gp retreve it and had no key and pulled the wires out of the factory plug and noticed that a single brown wire had shorted and mealted and seperated from the plug///
that evening i git it home and traced brown wire bakck to what looks like a two row plug with a cap in the end of it.... i cant find a wire plan that has the single brown in the ignition switch plug and when i put wires r/w with r/b and r/r and then touch w/r to the r/r i get a one spark no start problem
i really need to know what i need ro do:
what wires must be together and stay together and what to what to activate the starter to crank and run
PLEASE HELP
 

·
Super Moderator
Joined
·
17,742 Posts
All 2002, 03 and 04 700's had 11 wires going to the key switch:
2 red
2 red/blk
2 red/wht
1 wht/red
2 blk
2 brn

Brown is ground - brown is only connected to black when the key switch is turned off to kill the engine - black is not a current carrying wire.

For the brown wire to be melted, it had to come into contact with a current carrying wire - red and red/blk carry current when the key switch is on and red/wht is also carrying current when the handlebar switch is on.

Now since you say a single brown wire melted; was it just one of the two brown wires or is there only one brown wire going to the key switch? If there is only one brown wire to the switch, what is the VIN of the vehicle. If it was just one of the two wires I need to know which one.

Here's the wiring diagram and the two pin plug is an accessory connector - the single spark condition is a separate problem - fix the wiring problem first and then work on the spark problem - NOTE: the battery is not part of the ignition system - it should have spark without a battery installed.
Schematic Font Line Parallel Engineering


Font Parallel Auto part Circle Drawing
 

·
Super Moderator
Joined
·
17,742 Posts
Must have forgot the pic - the VIN is invalid
Product Rectangle Azure Font Screenshot


I wanted the VIN to get the model number - do you know what model it is? A0468CH??
 
1 - 4 of 4 Posts
Top