Polaris ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Got a 2004 Sportsman 500 an having issues with the AWD hoping I can get some answers before digging into it any further.

Issue started out as no front wheel pull. I started taking it apart last night an was gonna go through the front diff got as far as the axles out an quit for the night. Well I got to doing some research an found the common ground issue problem apon checking it I didn't have a ground going to it. Now mine is the older model with only 1 white connector not 2. So I though ok maybe thats it. So I grounded the wires out. Went to test it with all 4 wheels off the ground I put in AWD still didn't show a light on the throttle assembly but the front axles were turning "wheels are not on it" I thought ok maybe just a bad light. So I turned the AWD off an the wheels still turned so I unhooked the ground wire an still have the same issue. I tried to hold on to the axle with the AWD off an still couldn't stop it from spinning.

With the trans in neutral you can free spin the axles forward but not backwards but as soon as you put it in any gear the front axles begin to spin again. Is this normal an any advise on where to start at.
 

·
Registered
Joined
·
23 Posts
I would suggest putting a tire back on the front and see if that helps you stop them from spinning when NOT in AWD. Not sure you would be able to hold the hub on it’s own.

I would assume the 2004 still have the Hilliard clutch setup on them. Recommend taking the front hubs apart to make sure clutches are in working order. Lube in the hub? Armature plates not bent, circular springs not broken, etc.
The hubs should spin freely in both directions if in neutral and AWD off. If the AWD is on, i believe you have to hold the override button in reverse.
Good luck and keep us posted.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
No it doesn't have the hub assemblies its all built in the diff. but heres where I'm at now I put it all back together didn't change anything at all an now the awd is staying engaged all the time with switch on or off or even with the diff 2 pin connector unplugged.
 

·
Premium Member
Joined
·
7,599 Posts
Sounds like the Sprague is locked. Try changing the fluid a couple of times. But ride it if you can in-between rides. Also the first change inspect the oil and drain plug magnet for metal/plastic shavings.
 

·
Moderator
Joined
·
9,258 Posts
Yeah, you ALWAYS need to test, check and change fluid BEFORE taking anything apart. When you decided to start testing wires and things did the differential have oil in it?
When you drained it is it nice, clean and golden or black, thick and nasty?
Does it have Demand Drive fluid in it or something else?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
It does have demand drive oil in it I know because I changed awhile back. I'm gonna flush it again today an see what it looks like.
 

·
Premium Member
Joined
·
7,599 Posts
Cool let us know what you find.
 

·
Moderator
Joined
·
9,258 Posts
If you'll drain it into a clean light colored container like an oil jug with the side cut out you can better see any contaminants.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
The fluid was pretty bad. as of right now its still staying stuck in awd but honestly thats not a bad deal for me I use this as a tow pig for pulling vehicles around my shop. I checked the resistance of the coil an it showed 27.4 specs is 22.8-25.2. I have no doubts that I figure at some point I'm probably gonna have to disassemble the diff assembly an probably do some parts replacement an cleaning.
 

·
Moderator
Joined
·
9,258 Posts
If you want to save some coin on the rebuild you can get John Deere replacement parts at about 1/2 the cost of Polaris OEM parts.
 

·
Premium Member
Joined
·
7,599 Posts
Like I said change the fluid a couple of times, maybe after ever 5hrs of use. It has been known to clear up once the contaminates are removed. This is on the lower of the probability scale but it beats the alternative!!!!!
 
1 - 11 of 11 Posts
Top