Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Need to put a boot on outer front joint. I couldn't get the a-frame off the strut hub, so I unbolted it from the frame and pulled the strut out enough to get the axle out. The a-frame is still connected to the strut hub.

2 Questions

1) Should the A-frame come off the strut similar to say a tierod or balljoint on a car? Does it just need some coercion? I didn't want to pry enough to ruin the rubber seal thingy around it.

2) How do i get the cv joint apart to get the new boot on. I have read about some models having circlips and others just saying it is pressed on and you can pop it off with a rubber mallet. Still some models twisted and it popped off. Does anyone know for my model?

Thanks.
 

·
Supporting Vendor
Joined
·
1,102 Posts
The Polaris has a snap ring that is tough to get off.

Check out this video. I did this out camping in the desert and it works. I made my own funnel by cutting a gear lube bottle in half. I was amazed it worked.

 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Ok, I fixed it last night.

Thanks for the suggestion. I tried using a funnel that I cut and it didn't work. The small end of the boot just wasn't going over the big end of the funnel no matter how much lubricant I put on it.

So I whacked the cv joint with a rubber mallet and walla off it came. I filled up the cv joint with the provided grease put the boot on and hit it again to put it back on. That was the hardest part. I was using a 3 lb sledge at first and it didn't go. The rubber mallet is the best tool.

The A-frame was just stuck on, I hit it hard enough and it too, just popped off.

Thankful none of the other boots are ripped.
 

·
Registered
Joined
·
2 Posts
97 sportsman 500

Ok...I'm a novice...took the left front CV axle out...replaced the hub seal and put a new boot on...there isnt enough room to put back through the hub...any tricks...or do I have to split the axle, put it in first ....cant pull the strut out any farther...before I take it apart any suggestions..
 

·
Registered
Joined
·
223 Posts
Ok...I'm a novice...took the left front CV axle out...replaced the hub seal and put a new boot on...there isnt enough room to put back through the hub...any tricks...or do I have to split the axle, put it in first ....cant pull the strut out any farther...before I take it apart any suggestions..
If you're doing what I think you're doing to get the end of the shaft with the splines on it through the hub, you just gotta show it some love and push it into place. When I replaced my front right axle on my 550 it was a pain but eventually it all popped into place


2013 Sportsman 550 pursuit camo

Badlands 3000lbs winch

Atv-Guru Front Brush Guard
 
1 - 6 of 6 Posts
Top