Polaris ATV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
New to the forum. I have a 2004 Sportsman that I bought new. Never had many problems with it, just a belt once and the starter quit a while ago. Recently I lost all power. Turn the key and nothing comes on. Battery has a charge. I noticed a burning smell coming from the front and it was the small box under the front cover, part number 4010937. From what I have read, this is some sort of a control module that controls alot of different things and has resettable breakers in it. To me this box is bad, and I am prepared to buy a new one. First, I would like to hear what you guys think. Is it for sure a bad box? Is there a good way to check it to see if it is bad? Any answers would be great.
 

·
Registered
Joined
·
162 Posts
If you have smoke coming out of your ECM no need to check. It's fried. Never seen that but not good. It should be located above the radiator. Good Luck


TBS
 

·
Administrator
Joined
·
18,967 Posts
did it work??
Pick on a thread that is 10 years old

The original poster joined Mat 15, 2011 and has not been active since May 16, 2011

The member you are replying to joined Sept 25, 2013 and has not been active since Sept 26, 2013

I appreciate your optimism, but the chance of either replying is too great to calculate.

So presuming the control module on your 04 400 fried I an here to inform you modules 4011110 and 4010937 are both superseded to 2203348 - it is $149 at your friendly Polaris dealer and if you find a used one of any of the three part numbers, they will all work equally well.

To test to see if it is the cause of lost power - run a fused wire from the battery positive to the yellow wire on the key switch - if things suddenly start working, replace the module as it also charges the battery, controls the fan and hot lamp.
 
1 - 10 of 10 Posts
Top