Polaris ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Had a 2005 500 around here, it had been running fine, until one day when out poking around the farm it got to where it wouldn't hardly pull itself. Read on here and wondered if it was either a clogged jet, or cam. Called dealer...wouldn't even let us finish the description of the problem before he said yep...gotta be a cam. So we order cam parts. Pull fenders and rocker cover off...exhaust rocker looks to be moving, but maybe not enough? So we remove all. Can see wear on cam and rocker, but not quite as bad as on here. We go ahead and replace...fire it back up...not running any better. Dang, must be carb issue then. Ok, well easiest to remove carb with tank/fenders gone. Pull carb, get to messing around and notice that there's a little loose e-clip bouncing around inside of part #9 if this link comes through.

Leaders Parts Warehouse's 2005 Polaris ATV SPORTSMAN 500 HO/INT'L (A05MH50AG) (SONIC BLUE) Parts Image

Turns out the e-clip is #5. #6 is gone and #4 is worn. And what finally happened was that the end of #7 (the needle jet) where the e-clip goes wore through, the needle fell down into the jet.

The end result was that the machine would run at an idle or slightly above, but would sputter and backfire when you tried to open it up, much like folks describe as a carb issue. One of those times when we should have started with the simple fix 1st, but just the end of that needle sticking out of the bottom of the carb didn't look out of place at first glance unless you knew exactly what that should look like (which we didn't) Wasn't until we saw the e-clip fell out of the slider part that we realized something wasn't right. Since we'd already installed the cam and rockers we dropped $400 in parts to fix a $50 problem. On that note, if there's someone that needs a full set of rockers, cam, and rocker shaft from a 2005 500 HO that could probably be had for a little if you had a machine that needed something to get it sold or use as a beater.

e-mail me at nw_aggie(at)yahoo(dot)com if you'd be interested.
 

·
Registered
Joined
·
1,104 Posts
hahaha, yep, sounds like a typical dealership... always trying the most expensive, hardest shit first without taking 30min to do the easy stuff that fixes most problems...
 

·
Registered
Joined
·
1,809 Posts
I don't think its funny that the dealer ripped you off, I didn't think the 05 500HO had cam issues.There are dealers around that are helpful but then you do have the ones that are helpful to there wallets.
 
1 - 4 of 4 Posts
Top