Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys, just wondering if anyone has any suggestions or potential fixes for the problem.
My buddies 05 sportsman 500 doesn't engage the 4x4 unless you hold the override button. He doesn't have a service manual or I would check there. Just trying to help him get his machine fixed up and save him some money.
Thanks for any and all help you can offer.
 

·
Registered
Joined
·
57 Posts
The override is designed to override the reverse safety feature. I believe it disables 4wd in reverse also. If his 4wd only engages in high or low while pressing the override then it's possible that the shifter linkage (should be a electrical connector at the trans where the linkage is) isn't telling the override that it's not in reverse.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Yeah, his speedo isnt showing what gear he is in and speedo only seems to work when override is pushed in
 

·
Moderator
Joined
·
10,332 Posts
The override is designed to override the reverse safety feature. I believe it disables 4wd in reverse also. If his 4wd only engages in high or low while pressing the override then it's possible that the shifter linkage (should be a electrical connector at the trans where the linkage is) isn't telling the override that it's not in reverse.


Sent from my iPhone using Tapatalk
You've got it exactly backwards cutout. In reverse, you have full power and AWD works ONLY if you press the button!! Its a safety feature to keep you from killing yourself.
 
1 - 7 of 7 Posts
Top