Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Good morning guys,

Just registered here hoping to pick your brains as I am at my wits end with this thing. Little History, I am military and PCS'd overseas for 3 years. I left my ATV with my dad over that time and it just sat in his back yard and rotted. Fast forward three years, I come back and try to get it started and find all the rotted parts. Initially, I replaced the battery, external fuel lines, filter, petcock, oil change, and spark plug. Second step, I dissasembled, soaked, and cleaned the carb and all jets (with a jet pick) from the varnish that was inside of it from the fuel sitting for that long. Put it all back together and the ATV would idle great but would die as soon as I would throttle up. Upon closer inspection of the fuel, I opened the tank and the fuel sending unit was also covered in crystallized ethanol/gunk and the fuel hose had disentegrated in the tank (Idling on fumes I guess?) I cleaned the unit, replaced the hose, and reinstalled the unit back into the ATV. It was late so I came back to it in the morning to find the air box, crank case, and cylinder full of fuel and the fuel tank empty. I disassembled the carb again and found the float bowl wasn't fully stopping the flow and was causing to constantly drain. I adjusted that and now use the petcock every time I turn it off as well as changed the oil again to remove all the fuel.

Now the kicker, It has fuel flow and throttles up great but will no longer Idle. It is spitting out black from the exhaust and smoking at the collector where it connects to the engine. Just to start the ATV, I have to give it full throttle while while cranking the starter and then let off some but still applying fuel to keep it running (very rough and seems like it may be getting too much fuel now. I have tried two carbs (one chinese cheapo version just to see how it reacted) and it currently has the factory mikuna in it. Both units have the same exact symptoms, wont idle, starts at full throttle and will run with partial throttle but will die as soon as throttle is released.

Sorry for the novel but hopefully the details may help some of you experts! Note, I am a hobbyist and enjoy working and tinkering but am by far not an expert. This ATV has me pounding my head against the wall at this point and am hoping for a fresh mind. Also, I do have the service manual for it as well.
 

·
Registered
Joined
·
5,455 Posts
Besides a too rich issue at idle, check the throttle cable adjustment - there is a kill switch in the throttle housing in case the cable sticks - if it's not adjusted properly, letting off the throttle activates the Throttle Safety Switch.

Too rich at idle usually comes down to fuel screw setting, float bowl fuel level/control and pilot jet size.

Since the carb overflows and fills the crankcase with fuel, I would suggest attacking the OEM carb again - replace the pilot jet with a new #40 jet ($14 from Polaris - about $3 from a well equipped shop - I have tackle boxes full of jets of all varieties - I just match up the old jet style and choose the correct size without having to order from the OEM) - pay particular attention to the float level and the seal between the float needle seat and the carb body - install a new Viton o-ring on the needle seat, lube it with petroleum jelly, grease or oil before pushing in into the carb body and tightening the retainer - set the float 1 mm lower than specified (15.7 mm) - set the fuel screw 2 turns out from lightly seated then adjust for best idle when fully warm - since it has been flooded several times, install a new spark plug - check the air box for a pool of gas in the bottom and check the air filter for fuel saturation - blot excess fuel out of the air filter with paper towels and allow to air dry before installing.

Let us know of your progress
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Follow-up

Latebird,

Thank you for the response! I did adjust the throttle cable and sadly the only way I could get it to idle was to set it at max and even then it would shoot way up on the RPM's and then drop back down to 2500-2800. I have since adjusted it back down seeing as it shouldn't be that high but was only for testing.

I do believe you may be onto something with the O-ring below the float seat because I do remember noticing last night when I took it apart that it just fell out and did not stay firmly in which leads me to believe that it has a poor seal and may be whats allowing the overflow of fuel. I will look for a rebuild kit online if possible to replace the rings etc and for the jet. Our closest store is about 20 miles away.

As far as the air filter/box it was indeed pooled up and I drained that out through the airbox drain hose and I replaced the filter. The spark plug was replaced but even now the new one is completely black again and I will try taking some sand paper to the electrodes to clean it up a bit.
 

·
Registered
Joined
·
5,455 Posts
The idle is adjusted with the throttle stop screw on the carb, but if the fuel level is uncontrolled, it will run rich regardless of other settings - the throttle cable should not be used to adjust the idle - doing so may cause a loss of control when turning - the throttle lever should move about 1/8" before it starts to pull on the cable - if there is zero free play, the ignition may be cut when the throttle is released.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Good to know, I appreciate the info. Just found the rebuild kit at the dealer here and we are making a trip up by there today anyway. Once we get back I will let you know how it works out!
 
1 - 5 of 5 Posts
Top