Polaris ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I bought a used 2011 polaris sportsman 550 xp eps little over a year ago. I didn't have any problems with it, other than the tmap sensor going bad and needing to replace the eps relay. Anyway, I have started riding more and every now and again when I try to start it after shutting it off, I turn the key, and it clicks until I turn the key back. Then I put it back to the display on, but not trying to start. I then turn it on again after the fuel pump turns on, and it starts up. I have used it in the winter a couple times riding, live in new york, so it was about 30f or lower most of the time. I didn't have this problem then, but it started about a week or two ago, about 60s. As I said, when it turns on, fuel pump runs, turn the key again, click click click, turn back to position 2, fuel pump runs, turn it again and it starts. Not sure what it could be. Saw another topic where someone recommended a newer, larger battery, a new starter and/or a new starter wiring harness. These were all for the 850 and I'm not sure if these would work for mine though, since it is a 550.
 

·
Registered
Joined
·
7,573 Posts
First thing to do is check battery connections (both ends of each cable) - second thing to do is check battery voltage when trying to start

Battery should have appx. 12.8 to 13.2 volts with the key off - appx.12.2 to 12.5 with the key on and should not drop below appx. 10 volts when turned to the start position.

If the voltages are not near these values, charge the battery at 1.25 amps or less until fully charged - it should not drop from 13.8 (full charge) to below 12.5 setting 24 hours not connected to anything

You may simply have a poor connection or need a new battery - you may ultimately have a charging system problem
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
I went on a ride today and didn't have it happen, so I will see from here. Hope this works. Thanks.
 
1 - 3 of 3 Posts
Top