Polaris ATV Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
when I accelerate my Polaris seems to be stuck in one gear it does not matter if I'm in high or low it just runs as if it is in first gear. Any suggestions on what the problem might be
 

·
Registered
Joined
·
137 Posts
Sounds like the White buttons on your secondary clutch are worn out. Cheap fix. Have you been doing donuts?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Ridinagain,
When im in high gear and run it up to 10mph the rpm is aroud 4500 and it wont shift into the next gear.

Fun2Bhad,
No donuts I have hot rodded it a little but nothing to bad.
 

·
Registered
Joined
·
7,464 Posts
Ah..... Second gear? :gruebel:

Regardless.... it sounds like a clutch problem, like the driven clutch is stuck open or the buttons are worn.
 

·
Registered
Joined
·
2,402 Posts
Maybe just try a new belt. I can't see buttons being worn on a 2012.
 

·
Registered
Joined
·
5,753 Posts
There is no second gear. The rpms will stay pretty steady at a given throttle position as it gains speed. Just like a snowmobile. You may not have a problem at all. Did it just start doing something different than normal or is this your first atv with a cvt clutch system on it?
 

·
Registered
Joined
·
51 Posts
There is no second gear. The rpms will stay pretty steady at a given throttle position as it gains speed. Just like a snowmobile. You may not have a problem at all. Did it just start doing something different than normal or is this your first atv with a cvt clutch system on it?
Im with you Ridin. It sounds normal to me unless he cant get up to speed.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #10
This is my first atv that is an automatic I guess thats a cvt clutch system. It is not operating as it normally has and I have been riding since I bought it new at the end of 2011. When I hit about 10 mph it sounds like im about to blow the thing up it may not be getting up to speed it definitely does not have the power it used to. tomorrow ill pull the cover and check the belt first is there any thing else I should look at while im in there?
 

·
Registered
Joined
·
1,891 Posts
when your riding on trails..when going up steep inclines or mud..do you use Hi or do you drop in low....Hi is for no stress terrain....Lo is for mud..hills..climbing...over obstacles...doing that in Hi will shorten belt life..over heat an stretch..
 

·
Registered
Joined
·
6 Posts
Sounds like the belt is slipping
 

·
Registered
Joined
·
5 Posts
2012 sportsman 500

has no power i turn the key and get nothing i thought maybe the shifter position relay.. any comments
 
1 - 15 of 15 Posts
Top