Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey,

Out riding yesterday and developed a rattle heard from the right hand side of the engine compartment. It occurs while under load as well as idle. The engine has been noisy since the first day I rode, but I noticed this new higher pitched rattle half way through my ride yesterday. Once it started, it didn't get louder or change progressively at all.
The bike has about 30 hours on it now, mainly light trail riding and a couple shallow mud puddles.
I suspect that it may be a loose component like a heat shield or something, but would like to see if anyone else has encountered this rattle yet before I start digging. Check out the video, any help or advice would be greatly appreciated.


Thanks,

DD
 

·
Registered
Joined
·
15 Posts
i cant hear the rattle myself over the enigine noise my 2013 500 only has 2 hrs on it and sounds like yours? Shouldnt be hard to find proabally the heat sheild crack would be would be were I started.

David
 

·
Registered
Joined
·
69 Posts
Hey
I had a rattle on my 800 on the right side as well.. turned out to be the heat shield on the exhaust Not sure if the 500's are the same, but a pry bar fixed it up. only had to tweak it about a 1/4 inch
 

·
Registered
Joined
·
224 Posts
yeah mines been rattling for awhile it has a crack in the heat shield
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Thanks for the replies, I'll be checking it out this weekend. Hopefully it's something simple like that...I'll let you know what I find.

Thanks again,

DD
 
1 - 5 of 5 Posts
Top