Polaris ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Good evening everyone,

This is my first Polaris machine, besides a snowmobile, and first fuel injected machine. Short story, I bought a 2014 Polaris 850 H.O. XP. Guy bought it, rode is 400 miles, 74 hours, brought it through a puddle, sucked up water, drove it home and said it was smoking, he didn't start it for another 3 years. I bought it. I checked a few wires and hit the starter and got it to fire right up today. Two things though, one...when I left off the throttle, it has a slapping sound as it winds down. Thinking maybe the tensioner? Second thing, I checked the compression and had 100-110 on the rear cylinder, and 90-100 on the front. But when I bled off my gage, I'm pretty sure I had some fuel come out. I'm thinking maybe a leaky injector, and that could have been the smoke he was seeing? I don't know much about these machines, but I rebuild a ton of Hondas and cars and stuff. So if yall could let me know whatcha think about the difference in the compression and maybe the sound, I'd appreciate it. I do have a video of it running, and the sound. I just can't resize it to send it on here. If anyone would PM me an email or phone number, I'd send it. I really do appreciate it. Thank you all for your help in advance.
 

·
Moderator
Joined
·
10,309 Posts
IMO, it needs a COMPLETE rebuild... top and bottom!
Its got less than half the compression it should have and your slap on winding back down is probably piston slap.
It may need injectors too if swamped and then run afterwards but that's only a side issue...
Again, its just MO given what you have told us. :dunno:
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Thank you. I appreciate the input. I was worried about that. Luckily I only paid $1400 for it, but I've never done any bottom end work on one before. That might be a little bit out of the box when it comes to the shims and clearances and all I've read about. Too bad. Wonder what a rebuild would cost to have done.
 

·
Registered
Joined
·
7,406 Posts
What shims are you referring to? The valves are adjusted with screw tappet adjusters on the 850 I am familiar with.
 

·
Moderator
Joined
·
10,309 Posts
Sounds like you know your way around an engine and probably already have tools... These engines are really pretty simple if you have the basic knowledge, tools and a good service manual for the details.
You can build it yourself for around $1000-1400 depending on what parts you use and any machine work needed. You'd still have very little money in a basically new machine.
You can have it professionally rebuilt for around $3200-3500 which would put you closer to the low end of what the machine would actually be worth but still not too bad given the low hours and miles.
Some may disagree with my assessment but once they've had muddy water in them and are then run without a thorough flush/cleaning it pretty much destroys the internal parts.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #6
What shims are you referring to? The valves are adjusted with screw tappet adjusters on the 850 I am familiar with.
I was thinking for the crank or in the bottom end. The valves aren’t an issue. I’ve got the feeler gages and all. I’ve done those. I’ve never split the case on one before though. If that’s what’s required to pull the crank and check the bearings
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
Sounds like you know your way around an engine and probably already have tools... These engines are really pretty simple if you have the basic knowledge, tools and a good service manual for the details.
You can build it yourself for around $1000-1400 depending on what parts you use and any machine work needed. You'd still have very little money in a basically new machine.
You can have it professionally rebuilt for around $3200-3500 which would put you closer to the low end of what the machine would actually be worth but still not too bad given the low hours and miles.
Some may disagree with my assessment but once they've had muddy water in them and are then run without a thorough flush/cleaning it pretty much destroys the internal parts.
Thank you for the information. I’ll definitely be looking at the top end when I get time. Pull the head and see. What should the compression be? My boat engines are all around 110 PSI and that’s normal. He sucked water in and it sat for 3 years after that. There was zero rust on the plugs, and not a sign of water in the oil. Making sitting so long stuck the compression ring on the piston. We’ll see what I find. Hoping I can pull the injectors, leave hooked up, turn the key on...and see one dripping. Get started there.
 

·
Moderator
Joined
·
10,309 Posts
When you said he swamped it and then drove it home that's all it takes to ruin the insides. To save a swamped engine it has to be flushed and cleaned out BEFORE you ever even try to start it. Even then its iffy. Once its started and run for even a couple minutes with muddy water in it its too late in my experience. The damage is done. The more its run the worse it gets. I'm sure sitting 3 years afterwards didn't help either.
Compression should be 210-250 psi
There's nothing especially complicated about working on the bottom end. Get a good service manual and a complete rebuild kit and it shouldn't take more than a couple weekends in the garage to have it back good as new. Downloadable pdf service manuals are around $20-25.

Or... Here's a link to a complete 2019 engine for $2500. That's a deal IMO.
https://www.ebay.com/itm/2019-POLARIS-SCRAMBLER-SPORTSMAN-850-12-19-MOTOR-ENGINE-13-14-15-16-17-18-2018/273970987060?hash=item3fc9f18034:g:FhQAAOSwd3pdUjOf

Or... Here's a link to an outfit says they'll rebuild for $1400 but there may be additional costs according to what they find on tear down. I know nothing about them.
https://www.ebay.com/itm/12-16-Polaris-Sportsman-Scrambler-Engine-Rebuild-Service/273824460664?fits=Model:Sportsman+850&hash=item3fc135af78:g:6ZAAAOSwIUZbXWbX
 

·
Registered
Joined
·
34 Posts
Discussion Starter #9
When you said he swamped it and then drove it home that's all it takes to ruin the insides. To save a swamped engine it has to be flushed and cleaned out BEFORE you ever even try to start it. Even then its iffy. Once its started and run for even a couple minutes with muddy water in it its too late in my experience. The damage is done. The more its run the worse it gets. I'm sure sitting 3 years afterwards didn't help either.
Compression should be 210-250 psi
There's nothing especially complicated about working on the bottom end. Get a good service manual and a complete rebuild kit and it shouldn't take more than a couple weekends in the garage to have it back good as new. Downloadable pdf service manuals are around $20-25.

Or... Here's a link to a complete 2019 engine for $2500. That's a deal IMO.
https://www.ebay.com/itm/2019-POLARIS-SCRAMBLER-SPORTSMAN-850-12-19-MOTOR-ENGINE-13-14-15-16-17-18-2018/273970987060?hash=item3fc9f18034:g:FhQAAOSwd3pdUjOf

Or... Here's a link to an outfit says they'll rebuild for $1400 but there may be additional costs according to what they find on tear down. I know nothing about them.
https://www.ebay.com/itm/12-16-Polaris-Sportsman-Scrambler-Engine-Rebuild-Service/273824460664?fits=Model:Sportsman+850&hash=item3fc135af78:g:6ZAAAOSwIUZbXWbX
Thanks again for the input. I like the responses. So I got some more information from the guy just now. His words on what happened the last time he drove it are this:

Was never fully submerged, water went over the rack and it died for a second. Said he started it back up, and drove it about a 1/4 mile off the trail. A few weeks later he was cleaning it and fired it up and it was smoking a little bit and the wrench light came on.

I haven't looked for the wrench light. I'm going to check tomorrow. Doesn't sound as bad as I initially thought. I also noticed my compression tester o-ring is missing today. So I'm going to check into it a little bit more tomorrow when I get off night shift. I'm hoping it's not as bad as I thought at first, we'll see. I have a couple videos of it running and the deceleration sound. Am I able to get your number and text them to you possibly? I'm not sure if that violates a rule on here or anything? Thanks again.
 

·
Moderator
Joined
·
10,309 Posts
The wrench only means the service interval has run and its time to service. Has nothing to do with anything being wrong with the machine.
 

·
Moderator
Joined
·
10,309 Posts
Oh yeah, if you'll scroll down when replying you'll see a button "manage attachments". Click on that and you can upload pics and video either from your computer or from the net to attach to your reply. There is a size limit so you may have to modify them if too big to upload.
 
1 - 12 of 12 Posts
Top