Polaris ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1 (Edited)
Hi, I'm new here. I've had a lot of problems with my 2014 sportsman 400ho. Now I just changed the solenoid, and it starts. I go to put it in reverse and the starter engages ??? The guy I had working on it, cut out some fusible links. He replaced with wire that was 2 gauges smaller than the wires it was connecting. The solenoid was changed. Now, if I turn the key on in gear, it turns over ?? If I start in park, and put in neutral the starter was engaging, but now has stopped for now. Please let me know if you know what it could be. Now a shop is telling me it's the fusible links ??
 

·
Registered
Joined
·
488 Posts
Sounds like the guy you had working on it gut-piled the wiring !

I would get the correct fusible links for it and replace the wire jumpers he put in , smaller wire doesn't work the same as a fusible link . I disagree with the shop , just replacing the fusible links with wire will not cause this problem .
You can try substituting / replacing the key switch , that would be my first thing to try .
If the keyswitch isn't faulty you will need a service manual / wiring diagram to trace out the wires in the start circuit and correct whatever wires got crossed .
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thank you

I did replace key switch, and you are right. I replaced the fusible links. They are after market, so I'm hoping if they are just a little different in lengths they won't cause all this. I can't afford to take it in. I'm paying on it and want it fixed !! Lol I found out that the 1st solenoid that was changed shorted. It melted the wires on solenoid. I hope no where else. I again have a new solenoid and replaced the links. Now it starts up, but the starter still try's to kick in. It also revs way too high. Too high to shift gears. The fusible link in the front is confusing. It has 3wires coming down, then a fusible link went into 2 wires. I'm worried maybe I have this wrong. If I pull the front brake, starter kicks in. I need help ?!!
 

·
Registered
Joined
·
1,502 Posts
I replied to your other thread.
 
1 - 4 of 4 Posts
Top