Polaris ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi. I have searched and can find anything exactly like my problem. I have a 2015 sportsman 850 and this weekend while riding it got hard to shift. Eventually I was riding in low and it just stopped going. I took the belt box off and the belt is spinning, I can spin the drive shaft with my hands in every gear including park. I drained the transmission fluid and there were no chunks of metal and I can't hear anything chattering that sounds like it Would be in the transmission. Anybody have an idea before I take it to the dealership?
 

·
Registered
Joined
·
222 Posts
rear wheel bearings possibly? do the tires spin freely when in the air?
 

·
Registered
Joined
·
322 Posts
Do the xp's use a chain for forward and reverse? In the classic series it is reverse only...
 

·
Registered
Joined
·
1,181 Posts
No, just reverse.
 

·
Registered
Joined
·
1 Posts
Hi. I have searched and can find anything exactly like my problem. I have a 2015 sportsman 850 and this weekend while riding it got hard to shift. Eventually I was riding in low and it just stopped going. I took the belt box off and the belt is spinning, I can spin the drive shaft with my hands in every gear including park. I drained the transmission fluid and there were no chunks of metal and I can't hear anything chattering that sounds like it Would be in the transmission. Anybody have an idea before I take it to the dealership?
Hey I recently ran into the same problem your having. It won’t move in any gear and not even in 4x4. I’m having a hard time looking for the answer to the problem. What was the problem on yours. Thanks
 
1 - 9 of 9 Posts
Top