Polaris ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I had a problem that i thought the belt was slipping so i changed it out and still having the same problem. It sounds like something in a bind sometimes not all the time and i can tell its coming from the clutch area. so pulled back off belt the the primary clutch on the sides the belt rides on toward the bottom maybe 1/8" from the bearing their is a small groove. I will also say i only have 400 miles on it, am i doing something wrong for it to be that way and do i have to replace the whole clutch now.
 

·
Premium Member
Joined
·
9,780 Posts
Have a picture??
 

·
Premium Member
Joined
·
9,780 Posts
Ok sounds good!! Does it shift hard when the engine is running??
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
no it seems like it does it the most if im going up a hill at a angle itll do it and sometimes when im turning, but once it does it that one time seems to get worse then ill cut if off for alittle bit and then go ride and same thing
 

·
Premium Member
Joined
·
9,780 Posts
The rear diff is locked and when the ground is solid and dry like a road surface the tires will bind and chirp. Do you think you might be feeling as it transfers up the powertrain??
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
no i dont think its that i live on a dirt road and always take the kids up and down it, it just started happening atfer i was using it around the house never cut it off for about 3 straight hours and kept in low gear since i wasnt going fast
 

·
Premium Member
Joined
·
9,780 Posts
Those grooves dont look to be of any significance IMO. Does your machine have EBS engine braking?? If it does the one-way bearings can get finicky early on. They only roll in one direction and should be smooth rolling.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
No it doesn't have engine braking, but when I take the secondary clutch off the shaft has alittle play in it not much you think that's normal, other than that I don't know what to do
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
Im going to clean everything really good then put back together and ride it and see if their is a certain way i can ride it to make it happen again or if it just does it when it wants to. the only other thing i havent done is change the rear diff fluid. ive changed the belt and the front diff fluid so ill change the back diff before i ride it and see if maybe their was some trash in it. other than that i cant think of what else to look at
 

·
Registered
Joined
·
15 Posts
Discussion Starter #13
ok i dont think its the clutch i put it back together and took for a ride and found that if i make sharp turns i can get that vibrations/noise, i left the plastics off and it seems to be coming from the transmission so i jacked the back end up and started checking stuff. how much play should be in the transmission from turning the wheels its got i would say 1/2" to a 1" before it starts to grab the gear. still havent changed the fluid plan on doing that today or tomorrow.
 

·
Premium Member
Joined
·
9,780 Posts
The tire movement sounds normal. It's backlash in the transaxle. I'd be interested in what the fluid is like.
 
1 - 14 of 14 Posts
Top