Polaris ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My friends 2000 325 Trail Boss with 155 hours hadn't been run in 8 months, we put fresh gas in it and tried to start it with no luck. I sprayed starter fluid in it and it started right up and ran as long as I sprayed the fluid in it. So we pulled the carb and cleaned it, once put back together and made sure gas was getting to the carb, it was, tried to start and nothing, tried the starter fluid still not even a pop?. We checked for spark , it was strong and blue. Checked valve clearances and timing, all was good. Checked compression, it was 75-85 psi, which I had read is probably close because there is an automatic decompression circuit on the exhaust valve. If anyone has any idea on what else it could be please let me know, thanks. Oh yea almost forgot, the spark plug cap must have small hairline cracks in it because it was arching from the cap into the frame when I was testing for spark, wrapped it with rubber tape and all was good.
 

·
Registered
Joined
·
177 Posts
My friends 2000 325 Trail Boss with 155 hours hadn't been run in 8 months, we put fresh gas in it and tried to start it with no luck. I sprayed starter fluid in it and it started right up and ran as long as I sprayed the fluid in it. So we pulled the carb and cleaned it, once put back together and made sure gas was getting to the carb, it was, tried to start and nothing, tried the starter fluid still not even a pop?. We checked for spark , it was strong and blue. Checked valve clearances and timing, all was good. Checked compression, it was 75-85 psi, which I had read is probably close because there is an automatic decompression circuit on the exhaust valve. If anyone has any idea on what else it could be please let me know, thanks. Oh yea almost forgot, the spark plug cap must have small hairline cracks in it because it was arching from the cap into the frame when I was testing for spark, wrapped it with rubber tape and all was good.
What method did you use to clean the carb and associated jets? Sounds like you still have carb issues.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I pulled out all jets and cleaned all with carb cleaner, whether the carb is good now or not, it should still fire with starter fluid.
 

·
Registered
Joined
·
177 Posts
I pulled out all jets and cleaned all with carb cleaner, whether the carb is good now or not, it should still fire with starter fluid.
Requiring starter fluid to start is covering up another problem....Cleaning the jets with carb cleaner often does not work, primarily for the tiny pilot. Anyway, I agree, it should "hit" on the starter fluid. Change the spark plug, see if that helps.
 
1 - 4 of 4 Posts
Top