Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello new here hope im doing this right. I have a 350 2 cycle with no spark was wandering how i might figure out how to fix it. Ihate to have to take it to a shop It is not worth 90 clams an hour
 

·
Premium Member
Joined
·
20,001 Posts
First off, welcome to the board!
 

·
Registered
Joined
·
527 Posts
Unplug the single black wire from the cdi box then check for spark. By doing this you have eliminated any switches that might be bad. If still no spark then you have narrowed it down to the stator, cdi box and the coil. You can check the stator but will need a shop manual to get the proper specs. There is no way to test the coil or cdi.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
where is the cdi box? I that the main box that all the wires go into just under the handle bars? If i unplug and still no spark where is the stator and can you test that or do you just repace it.
 

·
Registered
Joined
·
527 Posts
Cdi box is under the front panel in front of the handlebars. Just disconnect the single black wire. The stator is on the recoil side of the machine and you need to check the ohms resistance of certain wires.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
cdi box

just got home looking at the atv is the cdi box right above the coil ? part number ecu35pl cu2171 3d06. It has 2 sets o wire comin out of it one set with blk wire and bluewire .the blk wire connects into the pannal on side of handlebars and the blue wire into the coil. one set has three wires one wht ,one brownand wht,onered and black going to a plug. thanks for the info so far
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Just a dumb ? Is there a source for used atv parts that u could use to test to see which one of the three it might be
 
1 - 7 of 7 Posts
Top