Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I am gettin a noise and vibration when in 4 wheel drive from the front diffferential area or drive shaft. It seems to happen when I let off the gas after getting on it pretty good. Is it the cage bearing?
 

·
Moderator
Joined
·
11,675 Posts
What machine are you working on? The cage shouldn't have anything to do with it on deceleration since the AWD should not be engaged. Does it NOT do it unless AWD is switched on?
 

·
Registered
Joined
·
117 Posts
Check the play in the slide shaft of the front driveshaft. Going from trans to ft diff. If there's a lot of play it can smack up against the engine block
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
06 sportsman 500. Like I said it only does it when in 4 wheel drive and when you let off the gas.
 

·
Moderator
Joined
·
11,675 Posts
If it's only doing it when AWD is switched on and deceleration, then you may have some issue with the cage or something. Have you noticed any other irregularities with AWD operation? Sticky about disengaging or kicking in by itself when spinning in 2WD? I'd probably drain the oil into a clean white cut-off oil jug or bowl or something to inspect it closely.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
i did drain the diff oil and did not notice anything alarming. there was some muck on plug that i would describe as a paste. No office metal shavings or pieces of plastic.
 
1 - 6 of 6 Posts
Top