Polaris ATV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a sportsman 800 05 and have a problem with 4x4 when i make the rear wheels spin on 2x4 the 4x4 try to engage by it self and when i switch it to 4x4 it take a lot of time to engage and same thing when i put it in 2x4 could you help me ? Thanks
 

·
Registered
Joined
·
978 Posts
welcome aboard. Im sure someone will chime in with a answer. Lot of smart ppl here.
 

·
Registered
Joined
·
373 Posts
I had the same problem with my old 04 400 sportsman, it was in the front diff, i changed it out & never had a problem again
 

·
Registered
Joined
·
2,402 Posts
Sounds like you may have dirty fluid or a cracked sprague carrier. Start by changing the fluid. Make sure you use the proper polaris brand demand drive fluid. If you still have issues after that, you will need to take the diff apart and look at the sprague cage. Look for and cracks or even completely broken. If it is cracked or broken, you will need to replace it. I would normally suggest installing the billet aluminum cage from superatv, but unfortunately they do not fit the 2005 models. Your next option is to get the john deere parts, they are normally cheaper than polaris parts. Here are a couple threads for those john deere parts. I have also included a video that will help you through the process of rebuilding the diff.

http://www.polarisatvforums.com/for...john-deer-front-diff-parts-fit-sportsman.html

john deere front diff parts work

 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
My batterie is pretty dead could that be a part of the probeme . If the the selenoid dindnt get the power he need to engage the 4x4 thath make it freak out cause when i ride more than 15 min the 4x4 engage better mabe because the batterie charge and give enaugh power
 
1 - 8 of 8 Posts
Top