Polaris ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I'm working on a friends 2002 700. Was running like crap with a big midrange sputter. If you grabbed a handful of throttle it would barly come off idle and die. If you apply the throttle slowly you can get it to come up in revs however the entire way it's poping and sputtering fuel back through the carb. I've cleaned the carb twice now so I can say that is not the problem. Next I will be checking timing then compression, Then pulling the valve cover to ensure the valves are opening properly. The other weird thing is that it seem to rum a lot better with the choke on partially.
Any other suggestions you guys have would be very helpful.
Thanks
 

·
Registered
Joined
·
6,903 Posts
did you make sure that the carb is jetted for the elevation and temp it is riding in and proper clutch weights are also in for elevation?

it really really really sounds like its not jetted right
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
The elevation and temp range it is operated in has not changed since new and either has the jetting. It's all bone stock.
 

·
Registered
Joined
·
126 Posts
I would check and or change the fuel filter.... It sound like you are starving for fuel, something is restricting fuel.
Also if it hasn't been done clean your carb.
 

·
Registered
Joined
·
6,903 Posts
really sounds like a fuel deliverly problem especially since it likes the choke. if it was something like timing or what not choke wouldnt help it

when you cleaned the carb did you put brand new ones in?
do you pressure check the needle valve and o-ring before you installed the carb again?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6 (Edited)
It's getting plenty of fuel. I did put a new needle and seat in the carb as the old one was worn badly. The carb is fine. I've had it apart 3 times now...triple checking.
This is not a simple problem. It's blowing gas back through the carb like crazy as well as flames. This is why I'm leaning towards timing. Perhaps there is somthing wrong with the CDI since timing is not adjustable. This ATV has had some hard time on it and was not well cared for. I'm concerned that maybe the cam is very worn. I'm not sure why the choke helps get it to rum but I've seen stranger things.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
going to do a comp chack as well. anyone know what the spec is? the manual says (std)+/-15%.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
Comp is about 150psi.
Timing in the manual says 25deg at 3000 RPM and according to the timing curve shown at 5000 it's 30 deg.
I'm getting 15 deg at 3000 and 30 at 5000. Could this cause my problem??? I cant see it causing that much of the backfiring.
Right off idle when looking into the carb and giving it a little throttle as soon as the slide starts to lift it starts sputtering. Gas starts blowing backwards through the carb and and if I can get it to rev more the flames start flying.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Lots of lift in the valves however I did find therw was O clearance so there is a possibility of the valves being slightly open while running especially after it warms up. Asked my polaris dealer about shimming the rockers up but he was no help. Only told me they didn't list any shims and to bring it in on monday...LOL
 

·
Registered
Joined
·
6,903 Posts
there are no shims listed because the valves are not a shim and bucket. they are hydraulic and adjust themselves. the twins to not need valve adjustments in the traditional sense
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
Why would the manual give a spec of .006" anyway....I believe I have found the problem. One of the flywheel magnets has broken and come loose.
 

·
Registered
Joined
·
6,903 Posts
thats good you found that....mmmm, i dunno about the manual thing. everything i have looked at for the 700 had hydraulic lifters, but i also saw no shims or anyother means of adjustment for the valves when i looked on the fiche. i will look again though
 
1 - 13 of 13 Posts
Top