Polaris ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1 (Edited)
I have a recently purchased 2013 850. It has about 450 miles. The transmission seems to "slip" at low rpms when I try to take off. It pulls and jerks a little bit before engaging.

It pulls and jerks around 1800-2200rpm before fully engaging and going. It is more dramatic if it is starting on an uphill climb.

Any ideas?

I know it sounds like the belt case has water in it. I tried to drain that. Not a drop came out. And we have not rode it through anything other than mud puddles, no deep water.

It is still under warranty, but I would like to know what is going on if anyone can help.

Does it sounds like something is damaged?

I will try to post some videos.

Thank you!
 

·
Registered
Joined
·
455 Posts
Have you took a look at the belt?

Sent from my GT-P5113 using Tapatalk 2
 

·
Registered
Joined
·
417 Posts
Replace the belt and it will disappear.

Sent from my SCH-I545 using Tapatalk 4 Beta
 

·
Registered
Joined
·
2,350 Posts
Was the video taken with the machine in "low" or "high" range?
 

·
Registered
Joined
·
417 Posts
Most of the time its from running it in high gear at speeds under 12mph. after a while it starts causing problems were is hard to shift gears.

Sent from my SCH-I545 using Tapatalk 4 Beta
 

·
Registered
Joined
·
37 Posts
Discussion Starter #9
thanks mscldawg. You seem to know quite a bit. Is there anything else you can tell me?

is the belt a pain to change ?
should I take it to dealer since it is still under warranty?

thanks
 

·
Registered
Joined
·
2,350 Posts
The video was taken with it in High Gear.

That would be the problem.........belt needs replaced. Low speeds in high range will ruin a belt is a very short time. Dealer, most likely, will not replace it as it is considered a wear item and is usually worn due to rider abuse.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #11
The video was taken with it in High Gear.

That would be the problem.........belt needs replaced. Low speeds in high range will ruin a belt is a very short time. Dealer, most likely, will not replace it as it is considered a wear item and is usually worn due to rider abuse.


How tough is it to change the belt on these models?
I know it wasn't too bad back when the engine wasn't rotated like it is on the EFIs.

Thanks
 

·
Registered
Joined
·
417 Posts
Its a pretty easy job. Keep the old belt for a backup but before you take it off mark with a arrow what direction its turning so you know how it goes back. I mark up . Also be sure too torque the 2 frame bolts back too I think 60lbs but dont quote me on that. Tire, frame bolts. Cvt cover and your there. There are axnumber of youtube videos too help.

Sent from my SCH-I545 using Tapatalk 4 Beta
 

·
Registered
Joined
·
37 Posts
Discussion Starter #13
mscldawg,
I see you have a 2012 850. Do you have a PDF service manual for it?

I have emailed, and PMed PolarisTech1 here on the boards about getting a 2013 service manual but not have heard back.
 

·
Registered
Joined
·
417 Posts
I do but it's an 09 manual, I don't know if there is a 12 or not. I looked at one point and couldn't locate one and the changes are so small I didn't worry about it. I can email it,just shoot me a personal message with your email info.
 
1 - 14 of 14 Posts
Top