Polaris ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
94 sportsman 400 . Was running good one day . Then just died ..

Coolant reservoir empty .. spark plug looked like muddy water on it and pulled the head ..same thing on the inside . Changed the head gasket and spark plug , refilled coolant . Still No start and spark plug looks like mud again....

What do I check next , what could it be ....
 

·
Registered
Joined
·
8,060 Posts
Sounds to me as though the water pump seal failed a long time ago and the coolant is mixed with the counter balance gear oil and now the LH crank seal has failed and the oil/coolant mixture is getting into the crankcase. Check the counter balance oil and see what it looks like.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
ok , where is that located? yes possibly could have happened awhile ago the previous owner said this atv was sitting for a year but he got it started . i drove it no issues for 3 months ...then this happened...
 

·
Registered
Joined
·
8,060 Posts
You got the recoil cover off - before you pull it all apart and find out there is nothing wrong deeper inside, what does the oil look like in the counter balance gear chamber?
 

·
Registered
Joined
·
8,060 Posts
There is where the coolant is going - past the water pump seal into the counterbalance drive gear housing and ultimately into the crankcase - engine needs a complete rebuild - new main bearings and seals, water pump kit and might as well re-ring it and perhaps even bore it out with a new piston kit.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #12
So where do I begin haha . Any other posts on a rebuild . I have a general idea What needs to be fixed based upon what you said is wrong
 
1 - 12 of 12 Posts
Top