Polaris ATV Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Here's the short story. I got this thing for free, and have nearly replaced the entire drive terrain. I put new rings in the motor because it smoked like crazy. It did have spark, but does not have spark any longer. A buddy said he got it running after I rebuilt the top end but I have yet to see it fire. The key switch was bad, and I assumed that was all the issue was. I printed the wiring diagram and jumped the red and red/white wires to the run position and taped off the black wire. The lights come on, so I know I have the ignition on. The light switch housing did work before but I have not put the multi meter to it yet...I'm assuming it should run in the run position. I put in a new CDI box this afternoon thinking that would solve the issue...no dice. Looking at the wiring diagram the only thing up stream is the stator, and regulator. Down stream to the plug is the coil. Here are some clues I have noticed.

1). If I leave it for a few hours, I'll get one spark...just one then no more
2). My buddy said that when it was running for him whenever he tried to put it in reverse it died. I have tried N, High, and Low with no spark.


What would you go after next.

Any ideas would be great, this thing has nickel and dimed me to death and am looking forward to it running with out much more expense
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!
 
1 - 2 of 2 Posts
Top