Polaris ATV Forum banner
1 - 10 of 10 Posts

·
Registered
97 Polaris 500 sportsman 4x4 Indepedent shaft drive, 2000 Honda 450S foreman
Joined
·
297 Posts
Discussion Starter · #1 ·
Bicycle part Auto part Machine Engineering Metal
Automotive tire Rim Circle Automotive wheel system Metal
Bicycle part Auto part Machine Engineering Metal
Guitar accessory Musical instrument accessory Musical instrument String instrument accessory Nickel

At a loss for words right now, So of course most people know I got this bike used and it was basically given to me by a police officer who was a friend of the family he is not very mechanically inclined at all and never did any maintenance on this machine well he stopped by earlier because I sent him a picture of it assembled again and running and he was telling me about the issue he had with the front left wheel and upon disassembling the hub I can see why I have a new seal ordered other than that is there anything else in here I should look for damage wise or would need to be replaced for can I just clean most of the stuff up and slap it back together slap is a bad term LOL because it looks like that’s what happened this time I have gone over this machine with a fine tooth comb front and back top to bottom these are the last parts
 

·
Registered
97 Polaris 500 sportsman 4x4 Indepedent shaft drive, 2000 Honda 450S foreman
Joined
·
297 Posts
Discussion Starter · #2 ·
By the way it looks dry because I wiped it down and it was so much thick gunk in there I couldn’t believe it I’ve only drained and refilled the hubs about two months ago and then all the tree back out so I have a seal coming by next Monday I take it the round part with the spring around it is the clutch to engage four-wheel-drive in each hub excuse my ignorance I am not a Polaris guy but I do like them I just don’t know much about them I am learning the hard way
 

·
Registered
97 Polaris 500 sportsman 4x4 Indepedent shaft drive, 2000 Honda 450S foreman
Joined
·
297 Posts
Discussion Starter · #3 ·
So I cleaned everything up including the entire inside of the hub, I know that no grease is supposed to be inside of the hub, only of the outer bearing where castle nut n cotter pin go. I am replacing the seal asap po stopped by my house yesterday and didn’t recognize it because I painted the plastics and went over it front to back too to bottom, only other issues I have are the rear lower mounts, either I didn’t tighten then enough/over tightened them or???
There are 4 spots in back of the engine, the 2 lower most holes are used, what would it hurt to incorporate the upper 2 in rear also? Why doesn’t polaris use them or are rhey used in different models where engine sits different? I appreciate any advice ans am working on getting the manual for it(the fukl service 1 that is
 

·
Registered
Joined
·
14,477 Posts
I appreciate any advice ans am working on getting the manual for it(the fukl service 1 that is
If that were mine, I would replace the bearings and seals on both sides of the vehicle - completely clean each part in mineral spirits (including the exposed axle and splines) and rinse in lacquer thinner - clean the inside of the hub by glass bead blasting - and assemble dry - no grease on any parts other than seal grease on the lips of the new seals and the grease that is on the new bearings and races out of the package. Fill with ATF to the 3 o'clock level, put the plug in the hub and spin the wheel a few times prior to riding. Ride and check operation and after each day of use, change the oil in the hubs until the oil comes out clear. Note initial fill to 3 o'clock level - subsequent fills to the 4 o'clock position as specified in the manual.

If you need the factory manual, PM me your emai l address and I'll send you a PDF copy.
 

·
Registered
97 Polaris 500 sportsman 4x4 Indepedent shaft drive, 2000 Honda 450S foreman
Joined
·
297 Posts
Discussion Starter · #5 ·
If that were mine, I would replace the bearings and seals on both sides of the vehicle - completely clean each part in mineral spirits (including the exposed axle and splines) and rinse in lacquer thinner - clean the inside of the hub by glass bead blasting - and assemble dry - no grease on any parts other than seal grease on the lips of the new seals and the grease that is on the new bearings and races out of the package. Fill with ATF to the 3 o'clock level, put the plug in the hub and spin the wheel a few times prior to riding. Ride and check operation and after each day of use, change the oil in the hubs until the oil comes out clear. Note initial fill to 3 o'clock level - subsequent fills to the 4 o'clock position as specified in the manual.

If you need the factory manual, PM me your emai l address and I'll send you a PDF copy.
How do i pm ?? lol I know it’s a really silly notion but im only as advanced as the knowledge I have on something. Computers with keyboards thT is have never been mt thing, turns out that the clutch inside the hub was also backwards, no clue how but it was. The armature plate?? (Black plate with keyed notches) wasn’t on it, and the gunk inside was unreal. Ordered seals and and cleaned everything in denatured alcohol prior to seeing this message will definitely follow ur advice and I would very much love to have the manual i was basically given
 

·
Registered
97 Polaris 500 sportsman 4x4 Indepedent shaft drive, 2000 Honda 450S foreman
Joined
·
297 Posts
Discussion Starter · #6 ·
Sorry was basically given the quad from a borough cop Thats good friends with my family and wife sude , told me give him 1500$ when I get it lol,the mud lites r brand new under 30miles, gave me extra tranny. Clutch puller/flywheel pulling tool and has winch, 2” receiver new. Battery, engine running great always has. Im a heavy equipment operator so when i see a grease zerk i go to town n keep going so I basically stripped it to the chassis and did everything fluids related, checked all 4 corners (completely) changed mounts and painted the plastics and engine n exhaust in respective paint types…I appreciate the help from you !!!
 

·
Registered
97 Polaris 500 sportsman 4x4 Indepedent shaft drive, 2000 Honda 450S foreman
Joined
·
297 Posts
Discussion Starter · #7 ·
😂😂…it’s starting to be “not fun”..well i went to right side and noticed wheel hads ro turn also…i mean rotating not steer, 1st off let me say, p/o had the fron left and right calipers on criscrossed, so thats an issue im sure, right wheel as soon as I remove castle nut same as left wheel spins 100x’s easier. Is there a minimum torque spec for it? The washers r in there and the cotter pin should be able to hold it on if u just snug no??? Im cleaning and changing fluids in both front hubs, ive done roo much to stop now, my kids n wife will be driving it as well and I want no problem that canr be fixed in field…
 

·
Registered
97 Polaris 500 sportsman 4x4 Indepedent shaft drive, 2000 Honda 450S foreman
Joined
·
297 Posts
Discussion Starter · #8 ·
Latebird, thank you for your patience 😁…your nonstop commitment to helping others out of no coaxing on ir behalf, and that dadgum manual lolol I won’t have to ask half as many stupid questions now…now if I can just learn how to read 😂😂😂
 

·
Registered
97 Polaris 500 sportsman 4x4 Indepedent shaft drive, 2000 Honda 450S foreman
Joined
·
297 Posts
Discussion Starter · #9 ·
View attachment 157056 View attachment 157058 View attachment 157056 View attachment 157057
At a loss for words right now, So of course most people know I got this bike used and it was basically given to me by a police officer who was a friend of the family he is not very mechanically inclined at all and never did any maintenance on this machine well he stopped by earlier because I sent him a picture of it assembled again and running and he was telling me about the issue he had with the front left wheel and upon disassembling the hub I can see why I have a new seal ordered other than that is there anything else in here I should look for damage wise or would need to be replaced for can I just clean most of the stuff up and slap it back together slap is a bad term LOL because it looks like that’s what happened this time I have gone over this machine with a fine tooth comb front and back top to bottom these are the last parts
update…I cleaned everything in front hubs…had mkre pics , disappeared after ios 15 update, thanks again latebird for helping me fix het another issue, “you sure the retired part is still true 😂”
Motor vehicle Automotive tire Hood Blue Bumper
 
1 - 10 of 10 Posts
Top