Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
my 97 500 sportsman quit and i found a destroyed flywheel and stator and got a used flywheel and stator from a 2003? scrambler 500. the scrambler flywheel is the type with the enclosed magnets and the stator tested good when i ohmed it with a tester. it still wont make a spark at the spark plug. could the cdi be bad? how do i check it? what steps do i need to take? i rebuild volkswagen motors, chevy, ford and all, but i cannot figure out this ignition system on this four wheeler. help please!
 

·
Registered
Joined
·
67 Posts
there is a good chance it could be your cdi. could also be your coil. check all wires and grounds. also check etc switch. that was the problem with mine
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
the pulser coil will not move if you loosen it. i tried to move it. the cdi box may be bad, the guy i got it from said the scrambler had been sitting for some time. i changed the coil already. its not getting any fire from the white/blue wire.
 

·
Registered
Joined
·
67 Posts
the pulser coil will not move if you loosen it. i tried to move it. the cdi box may be bad, the guy i got it from said the scrambler had been sitting for some time. i changed the coil already. its not getting any fire from the white/blue wire.
i would really pull toward the etc first. that was my problem. i baught new coil cdi, and sparkplug. when i never had to spend a dime. take the throttle box cover off and looks at it. its the cover above the thumb throttle. there are two metal leads. if they touch, it wont fire. make sure they are not touching and see if it fires. i just put something between my leads to stop it.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #6
i left the black wire from the cdi unplugged, i figured it was the kill switch wire. still no spark.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
i just got a new cdi box and it still doesnt fire. i dont what to do now. if i spin it over, it put out like 35-36 volts from the stator thru the black/red, red wires. does anyone have a color chart or picture of the wire plug in for the cdi for the 2003 sportsman/scrambler? my white/blue coil wire broke off from the plug and i reattached it to the metal prong inside the plug, just want to make sure i put it back in the right place. i guessed at it. also, does the sportsman have a red/white and red wire attached on the side of the plug?
 
1 - 7 of 7 Posts
Top