Polaris ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hello everyone! new here, so thank you in advance for your support!

I have a 99 scrambler 4x4, that wont not start with button since it rolled over but the pull cord did the trick last season. But now nothing works...I think it's electrical, does anyone have a electrical diagram of this model...or any suggestions, tricks, etc... Thanks
J
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!:med:
 

·
Registered
Joined
·
12 Posts
so you are saying you rolled the bike over and then it wouldn't start with the push button, but it would with the pull cord.
If so, I would guess that you might have a broken wire in the or even dirty contacts in the switch on the handle bars.

My thoughts are, when you rolled it.. Landed on handle bars.
Might have broken a wire to the push button or even got mud/trash in the housing.
There was enough mud/trash to stop the push button from working, but didn't effect the on/off switch, which allowed the pull start to still work.
Now after a while of sitting around the mud/trash has corroded the contacts for both switches and now the pull doesn't work due to the on/off not making contact. or there was damage to all the wiring and now with banging around the on/off part is broke too.

Start with small easy to get to items..
check you headlights, if they work then you have power to the main key and to the on/off switch.
its just a simple test to see if the switch is bad or not. or even if you have power that far.

after that, I would open the switch and check the contacts, then go deeper into removing plastics and at that point would need a wiring diagram.

it might not be the right place to start, but probably the easiest to get to.
 
1 - 3 of 3 Posts
Top