Polaris ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
hello, hope one of you can help me, I have a 1999 Polaris sportsman 500 4x4, I have no 4 wheel drive in reverse, I know about the over ride button it makes no difference how i push it or when i push it, i figured maybe the switch was bad so i bought a brand new one $122 dollars later and still nothing. now here is the weird part, when i back up there is like no limiter even if i don't push the button so i know there is something wrong with the machine just have no clue, i asked the guy i bought the machine from (an 80yr old man) if he modd3ed it or changed anything cause he was the single owner from brand new off the show room and he said he had nothing done to it other than oil changes and maintenance. so if you have any ideas where i could start please help. Thanks.
 

·
Premium Member
Joined
·
20,001 Posts
First off, welcome to the board!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
ok, an update seems how i haven't had on responses, i went to a repair shop and they are telling me the shifter position switch is bad there is 2 of them on the machine a 2 position switch and a 3 position switch, they are telling me i need to change the 3 position switch, $59 dollars, its on order i will update if this fixes my problem
 

·
Registered
Joined
·
49 Posts
Thanks for the update. I know there are guys reading here that would pipe up if they had some ideas, so a no-reply like this generally means you've stumped the board. So, you keeping us posted on the fix is a great addition to the knowledge base here. Thanks!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
yea kind of figured :) i will update the status as soon as i change the switch out, i also put up another post about my wife's machine with an oil leak. enjoy! good luck everyone and happy 4-wheelin
 

·
Registered
Joined
·
2,352 Posts
did you check and clean the connections at both the switches??
There was a previous post on this topic and i believe the trouble was the forward -reverese switch.
i think their reverse light on the pod would not work,also.
 

·
Registered
Joined
·
32 Posts
Where are these switches located because I am having the same issues with my 03 600 sportsman? The only difference with mine is the rev limiter works in reverse and the over-ride button works for that it just won't engage the four wheel drive?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
if you sitting on the machine they are located on the right side just in front of rear tire, there is 2 switches there, but make sure to check you connections 1st like (4getful2) said, i haven't had a chance to get over and check mine yet
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
hey everyone! got the switch today, put it in i now have 4 wheel drive in reverse. the switch closest to the rear of the machine was the one i change, 59 bux and i am good to go, hope this helps ya
 
1 - 9 of 9 Posts
Top