Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
Ive got an 08 Sportsman 500HO. What is the amperage draw on the battery when the quad is parked and key off?

My battery goes dead if the machine is sitting for anything more than a week or so. I finally pulled the negative cable off the battery and put my DMM in line to see if I had a power draw into the quad. I found that with everything off I get a pull of 1.7mA, not a lot but enough to drag the battery down pretty quick when parked. I started unhooking everything I could find to see where the draw was going (winch, lights, 12V outlet, speedo pod, starter etc.) I finally got to the electric fan, when I unplugged it the power draw from the battery jumped down to .7mA. I then pulled the front storage box off and unplugged the "computer", for lack of better terms, underneath the bars and the rest of my power draw went away. If I plug the fan back in while the computer is unplugged I still have no draw coming out, so my assumption is the fan is tied through this "computer".

So my question is, what is a normal draw on these machines when parked? Or is there something wrong with the computer?

Thanks,
Mike
 

·
Registered
Joined
·
862 Posts
1.7mah drain on a 14ah battery will not kill it, that's actually less then the self discharge rate. There is probably a resister across the fan that is pulling the tiny bit of current. How old is the battery? Maybe failing and has very little reserve capacity's and has pretty sulfide plates.

I get a higher key off current draw then you are getting, my 500 sat for over a month off the tender and fired right up.
 

·
Registered
Joined
·
19 Posts
It would take 343 days for a 1.7mA draw to kill your 14Ahr battery. It sounds like your battery has an internal short or is self-discharging.
 

·
Registered
Joined
·
82 Posts
Discussion Starter #5 (Edited)
The battery is less than a year old, and it's done it since the battery was new. I charged it up last night, I'll let it sit for a couple weeks unhooked and see if it goes dead again. Maybe I had a bad battery from the get go.

Thanks for the response. The math makes since, I should have thought about that. :hmmm:

Mike
 

·
Registered
Joined
·
729 Posts
Do you also have the kill switch off with the key when getting a discharge reading ?
 
1 - 6 of 6 Posts
Top