Polaris ATV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Hi Guys I bought an 03 500 scrambler basket case. I was wondering if there is a way to test awd hubs. I would like to energize to see if they work but am unsure of the process.

Thanks in advance Rick.
 

·
Registered
Joined
·
1,891 Posts
you need a wiring schematic and see what wires on the plug are the power and ground...then run a jumper to them from a battery..see if they energize....it may be the gray hot and brown white ground
 

·
Registered
Joined
·
63 Posts
Discussion Starter #3
OK thanks i will try and track down some diagrams. I always seem to know enough to get myself in trouble lol
 

·
Registered
Joined
·
4,243 Posts
Just follow the wires up from inside the strut, one will be a brown , that's t5he ground, hook pos to the other.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #5
ok when i power the grey wire it sends the power to the brown but nothing else happens. Someone has butchered the wiring.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #6
Is the armature plate supposed to be cup shaped? I was able to energize the coils and it seems strong but armature plate is cupped and tabs worn so not making good contact. Also for the system to work does the switch on the transmission need to be functioning? Mine is not. Thanks
 

·
Registered
Joined
·
962 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #8 (Edited)
Thanks for the link,very useful. I assume the gear indicator switch needs to work otherwise it would not know not to engage awd in reverse without using the override button. I was afraid of that. My switch is not working adding to the cost of the repair. I bought the bike in baskets and did well until the awd portion. So far its wiring mightmare for awd , worn armature plates and clutch surface scored. Its a spare bike but would like everything to work so when wife claims mine for a day here and there i can still giver.

Thanks again
 
1 - 8 of 8 Posts
Top