Polaris ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hi i got a 2013 polaris sportsman xp with eps, today i went for a ride in a river (the water wasn't too deep) then when i was trying to get out the belt slipped, it self fixed in some minutes but then wile i was riding on the road i started hearing a metallic noise (or something similar) from the front axle but only slowing down, what could be the broblem???? Will it be expensive to repair that ????
Thank you =)
 

·
Registered
Joined
·
1,103 Posts
Can you be a little more descriptive of the sound? Or throw up a video of it on youtube and link us to it? Might be a wheel bearing or something stuck in the front rotor.
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #4
Can you be a little more descriptive of the sound? Or throw up a video of it on youtube and link us to it? Might be a wheel bearing or something stuck in the front rotor.
I can't post a video but i hear the noise just when the engine brake starts operating, like when i'm going to stop etc. The sound is like metal againist metal and isn't good at all but when i go fast it desapears, i don't know if it is relevant but yesterday wile i was riding the front weels got stuck, i switched the quad off then restarted and all was fine :,(
Help me please
 

·
Registered
Joined
·
1,103 Posts
If it is under warranty, recommend just taking it in to get looked at. Without an audio clip or video clip it is hard to say what it could be. You could always look everything over and see if you find any rubbing marks, metal shavings, something that will leave a tell-tell sign of what's going wrong. Is the noise like a squeal, screech, whine, clunk, grind, or click? Lots of different metallic noises out there
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
Problem solved!!!

Ahahaha wile i was cleaning the quad i've seen a little piece of wood stuck in to the shaft, i tried to take it out and i found a big piece of wood that was touching the front shaft =) what a idiot :-/ sorry for the disturb also nice forum ill' be there more frequently =)
 

·
Registered
Joined
·
34 Posts
Discussion Starter #8
P.S. amdforever thank you for the help you're the best even if it wasn't a real problem, keep helping people =)
 

·
Registered
Joined
·
1,103 Posts
No problem, glad you got it solved! Happy trails and come back here often, you can learn a great deal about your bike here.
 
1 - 9 of 9 Posts
Top