Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Im having problems with our 1999 sportsman 500. when every i go through water even a little bit my belt starts slipping and i have to wait for it to dry off or it keeps slipping untill it starts to smoke i have gone through 3 belts. The seal on the cover seems to be fine. Every one ive talked to says they can drive theirs through a lot of water and not have any problems. Thanks
 

·
Registered
Joined
·
2,352 Posts
you should be able to go through deep water. with a sealed system you should able to go all the way up to the air inlet tube before it sucks any in. you sould double check your case (inner and outer for even a lil crack). check the case seal again,it should compress a little bit when you put it together. if not try running a bead of clear silicone on the seal , also the inlet and outlet HOSE & HOSE clamps,probably the inlet since you don't have to take on much water before it gets wet.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
clutch adjustment

I will try to put some silicone on it, but is their any way the clutch could be out of adjustment making the belt to loose. Thanks for your help
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
oh ya thats just one of the many problems we have had with our atv. which sucks because its actually a nice riding atv and i havent heard of to many other people having problems with their sportsman 500.
 

·
Registered
Joined
·
126 Posts
The cover could be warped from a overheat situation.
 
1 - 5 of 5 Posts
Top