Polaris ATV Forum banner

301 - 303 of 303 Posts

·
Registered
Joined
·
356 Posts
I had the melting plastic issue & rear end noise. Plastic was replaced & exhaust moved over, it was assembled incorrectly from factory. The dealer replaced the bearings in the rear diff, and it eliminated 80% of the noise. I have a lil over 1,000 miles on it now, no issues so far.
 

·
Registered
Joined
·
322 Posts
So while I am waiting on the parts to repair the engine in my 2013 850 touring I decided to tackle the wa-wa noise coming from the rear diff. Heck, I have the whole damn thing apart anyway so why not...

What I have found so far is that there is a roughly 90 degree portion of the main gear of which I can feel as each tooth from the pinion notches is. It is a very distinct although light catch. Over the other 270 degrees of the main gear it is butter smooth, you cannot feel at all as the pinion engages the ring gear.

I am about 99% positive that this is what is causing the wa-wa noise, now I just need to figure out what to do about it....

I read where another guy on here found the same thing and lightly sanded and then polished the main gear which eliminated the noise so that will be my first option. I need to see if the pinion is bottoming out on the ring gear first, but that is probably the best option.
 

Attachments

·
Registered
Joined
·
5 Posts
Hey Guys, I know this is a VERY old thread but has anyone found a fix to this issue? My 2013 850xp has just begun doing the wawa sound and I'm at a loss as to how to address. Sounds like many had this from the beginning but mine just started at 1500 miles. 300+ posts and no real resolution as far as I can see. Thanks in advance.

 
301 - 303 of 303 Posts
Top