Polaris ATV Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
Hey folks, does anyone know how to put
A switch in that will keep the front end
From switching into 4 wheel. On the 800
It will lock in at anytime, I want to stay in
2 wheel so I can play instead of hooking
Up and going thru. Any ideas will be welcome
 

·
Moderator
Joined
·
11,289 Posts
You've got something wrong if it engages AWD without it being turned on. Probably has a roller cage cracked in the front differential and/or H springs or armature plate bad. The switch to lock out AWD is already on the right handlebar of your machine.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
The switch on mine is likes this, left = wad
Right = 2 x 4. There is no position for 2 wheel drive by itself
 

·
Registered
Joined
·
56 Posts
Discussion Starter #5
No I don't have a owners manual, it's not
Engaged all the time, if the back tired slip
For about 30 seconds then the front engages,
It's done that for the three years that I
Owned it, two other 800's that I ride with
Do the same thing
 

·
Registered
Joined
·
3,230 Posts
Change the front diff oil 3 times.
 

·
Registered
Joined
·
505 Posts
Your front diff should not be engaging if its in 2x4.

Sent from my SGH-I337M using Tapatalk
 

·
Registered
Joined
·
434 Posts
something could be wrong inside your switch. to test it unplug your switch and see if it stays in 2wd
 

·
Registered
Joined
·
56 Posts
Discussion Starter #10
Will unplug switch tomorrow . I downloaded
The manual and read it, mine will engage
The front above 3100 rpm's. The book says
It won't . Need to figure that one out too
 

·
Registered
Joined
·
434 Posts
sounds like something in your switch or a short in awd wires, most likely your switch
 

·
Moderator
Joined
·
11,289 Posts
You've got problems in the front differential. When you spin at high RPM in 2x4 its slinging it into engagement. Search the forum and you'll find others who've had the same problem.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #13
Thanks, quess I will tear into it and check
It all out, if the cage is cracked do you like
The metal or plastic one
 

·
Moderator
Joined
·
11,289 Posts
I put John Deere parts back in mine and have had no issues but I don't run big tires, no deep mud bogs, no big jumps in AWD and I'm careful not to let it slam into engagement. The aluminum would be tougher, and more expensive, if you are into those sorts of things.
I'd really suggest you do some extensive reading/researching on the issue first before you tear into it. Yours is a fairly common problem but I don't really remember what the guys determined to be the actual cause.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #15
Okay, disconnected the switch and still
Done same thing. Changed fluid and for
Now it seems to be working. Let's see how
Long it last
 

·
Registered
Joined
·
3,230 Posts
If your front diff is engaging in 2wd your front diff oil is usually super dirty.

Change it, put a couple miles on it, then change it again. Its always a good idea to change the front diff oil with every engine oil change (or more often if water riding), because it holds so little. And once it gets dirty, you get funky 4x4 issues.
 

·
Registered
Joined
·
434 Posts
ive had this happen it engaged while the rears were spinning so fast it broke my hub.......all it was was a bad connection at the plug to awd

i stripped some bare wire and stuck it in the hole in the plug to make the connection tight and its never happened again
 
1 - 17 of 17 Posts
Top