Polaris ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Took the wheeler out in the hills today for the first time this summer and it wouldnt run more than 1/4 throttle without trying to die on me,even backfired once seemed worse on up hill inclines.I pulled the plug and it looks like a lean condition to me(please tell me if Im wrong).Is there any way to adjust the lean/rich on these carbs?PO told me he rebuilt the carb a few months ago and I doubt he had a clue what he was doing.Any advice appreciated!Thanx
 

·
Registered
Joined
·
54 Posts
Discussion Starter #2
I took the carb apart,cleaned everything and turned the little air screw out to 2.5 turns(got that setting of another thread) i think it was at about 2 turns when I checked it,it was far enough in the point of the screw was sticking up through the inside of the carb a bit,new spark plug (gaped at .028) and put everything back together.It seems to run better but it was running good before today so who knows!Also Im wondering if Im missing a part,on the opposite side this little tube is covered with a rubber plug,should this side have one also?
 

·
Registered
Joined
·
4,243 Posts
Raise the main needle a notch, lower the clip, that will richen the mixture some, if you want more youll have to change the main jet one size bigger, those are for the vent tubes that go up under gas tank plastic.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
I moved the clip on the needle down to the last notch.I dont see any vent tubes,there is a big clear tube that originates from the frame and is just hanging there is that it?>
 
1 - 4 of 4 Posts
Top