Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
i have a 04 scrambler 500 and i've had this problem for a while now and its starting to piss me off. Whenever it is in neutral or reverse the chain is really really loose. But once i put it in high, its extremely tight. This makes it really hard to adjust because when adjusting it needs to be in nuetral and i can never get the thing tight enough. I don't know if i'm doing something wrong or if anyone has had the proplem. Any help would be appreciated
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
I put it in nuetral, lossen the two large bolts and the brake caliper, then i stick a screwdriver in a hole in the sproket, then push the atv forward. I can see that the axle is rotating but it doesnt tighten, i tried rolling it backward too
 

·
Registered
Joined
·
2,352 Posts
I think on those you need to have the suspension compressed for proper adjustment, and it going to have some slack in it anyway
Wait and see if anyone else chimes in
 

·
Registered
Joined
·
213 Posts
You don't want it tight like a guitar string anyway. Specs call for up 5/8" vertical play, IIRC. There's a bolt on the rear brakes you loosen as well but that may vary from year to year. I used the screwdriver trick for years but ended up buying a large pair of channel locks that fit the hexagonal section of the rear housing. It's MUCH easier that way plus I have an HPD tensioner so the channel locks really let me get the chain right where I want it.
 

·
Registered
Joined
·
17 Posts
it is a concentric drive so the slack is the same loaded or not. check for broken mounts on trans. would explain over tight in gear. 2 1/2 inch wrench on axle carrier.
 
1 - 7 of 7 Posts
Top