Polaris ATV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey peoples,

Is it common to have to do a clutch alignment every time the belt is changed?? My '15 570 seems to need one everytime I change the belt. Note that I always use factory belts. After install of a new belt I check the alignment and all seems well. After the first ride the belt starts binding making shifting near impossible. Just curious if others have this issue or not.
 

·
Premium Member
2008 800 ho efi, 2019 850 SP premium
Joined
·
12,307 Posts
Welcome to the forum
 

·
Moderator
Joined
·
14,990 Posts
Hey peoples,

Is it common to have to do a clutch alignment every time the belt is changed?? My '15 570 seems to need one everytime I change the belt. Note that I always use factory belts. After install of a new belt I check the alignment and all seems well. After the first ride the belt starts binding making shifting near impossible. Just curious if others have this issue or not.
Once proper clutch alignment is set, changing belts should make no difference. I'm guessing you probably don't have enough belt deflection and when you install a new full dimension belt its causing drag. Probably need to add a shim washer (or two) inside the secondary. #9 in the pic. I've also included a link to the service manual section for adjustment.

7555898WASHER, .020
7556076WASHER, .025
7556804WASHER, .030
Line Font Rectangle Parallel Diagram
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #8 ·
thx for the replies guys. I've had to shim on the last two belt changes. Cant give an honest number on kms between belts. I did however change motor mounts 2 years ago.
 
1 - 8 of 8 Posts
Top