Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi Guys...
I bought an '02 Magnum 325 a short while ago and have been going thro the 'ol girl replacing as many worn and damaged parts as I can, and I'm about to replace the haggard looking drive belt with a new one.

While removing the old one, I noticed that the front rubber engine mount had also failed and I was able to move the front of the engine (at the mount ) by pulling up on the old drive belt...(humbug.)

I have bought another front mount but before tightening it down I need to align the drive clutch and the driven clutch correctly. The front engine mount position is critical, as this is the main way of aligning these two clutches.(as I understand things.) and by not doing so, Im gonna eat drive belts.

So......how the heck to I align these two clutches WITHOUT the factory "Offset Alignment Tool" ??

As a side note, does any one know how many REAR rubber engine mounts are on this quad. I can see where 2 mounts could fit but there is only one rear mount on my machine. Is this correct or is there one missing ??

Thanks in advance fellas, for any input or help you can offer with my problems.

KJ
 

·
Moderator
Joined
·
11,616 Posts
Its got 3 mounts...front, top, and rear #'s 11, 17 & 21.

I just eyeball the belt and test run and use shims for alignment of the clutches and it always works for me.
 

·
Registered
Joined
·
505 Posts
Where can you purchase the shims for behind the secondary

Sent from my SGH-I337M using Tapatalk
 

·
Registered
Joined
·
152 Posts
I bought 1 at my dealer. They had it in stock. Think it was around 3 bucks.

Sent from my Xoom using Tapatalk
 
1 - 5 of 5 Posts
Top