Polaris ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
171 Posts
Discussion Starter #1
So I was highly impressed yesterday with my (new to me) 2010' 400HO, I had it in the shop in the a.m and than loaded it into my truck around 10am yesterday. I proceeded home after work at 5pm yetserday, the temp with windchill yesterday was -53, I had to boost my truck after work. Anyway when I got home I jumped into the back of my truck, pulled the choke out and turned the key over, well to my surprise the machine fired right up!!! Couldnt be more impressed so far with this little 400!!

On a side note I hooked up a 60" Cycle country plow on er and it plows fairly well too, impressed again.
 

·
Registered
Joined
·
1,891 Posts
thats a good thing it started..my 500 starts good in the cold also...just choke with no gas..let it warm a bit an off we go...

and yes the cycle country plow set up is nice..thats what i have.....I got the 60" also but the pro series..its huge....they dont make that blade any more..I had to search for it...it weights in at 100 pounds with wear bar on it....stays put on the snow..loll
 

·
Registered
Joined
·
4,629 Posts
Nice! Glad to see someone coming to the forum with praises lol.

I've never had a hard time starting my 500 in the cold, but the 850 is definitely easier :D

Good luck with it!!


Rather be riding, instead I'm using Tapatalk
 

·
Registered
Joined
·
126 Posts
Absolutely love my 850 cold weather starts. Seems it barely even cranks over before its running. My old 500 ho carb was just as easy. I rarely even had to use the choke. Glad to hear 400 pushed snow good.
 

·
Registered
Joined
·
1,519 Posts
850 started really nice yesterday at -15 after sitting out all night. Plowed for about 4 hours...but it was fricken cold....i have the Cycle Country tapered plow and I think its the 60"...got stuck once trying to push the sidewalk clear as there wasn't anywhere for the snow to go and it piled up about 3 foot deep in front of me and very heavy snow. Tried to push through to the street but didn't quite make it as that was about 4 foot deep and 6' wide and I couldn't get to "ramming speed Captain"..so I little shoveling was in order.
 

·
Registered
Joined
·
6,824 Posts
These single jug Fuji's are impressive cold starters. Mine has never let me down, impressed with it!
 

·
Registered
Joined
·
3,230 Posts
I can also agree the 400 ho I had used to start great. Even in the frigid -40 winters up here it fired right up! The carb engines seem to start REALLY good.

My 850 has been good also. Barely turn the key and it fires up. Granted we have a furnace in the garage now! lol
 

·
Registered
Joined
·
98 Posts
We went on an ice fishing trip last winter where the temp never got above -10f. The first morning we went out, we trailered to the lake, and started getting ready. My 500ho started right up....my friends yamis on the other hand, cranked a couple times and died. Thankfully I had brought my toolbox and a jump pack...otherwise I would had been the only one with an atv that weekend.
 

·
Registered
Joined
·
3,096 Posts
Both my machines fire up no problem in the subzero's as well. Heck they start better than my snowmobiles!
 

·
Registered
Joined
·
25 Posts
Mine seems to start fine. It usually does take 2 times.pull chocke , turn key.... Turn key vroom... Let warm ..... Does it usually take you guys 2 times?

I'm still getting used to the polaris I love it, just use to how my kaw. Prairie started.
 

·
Registered
Joined
·
2,885 Posts
If it's REALLY cold I'll pull it over a couple of times with the recoil start rope. Then it fires right up. If I don't do that it might take 2 tries. But usually never more than 2 tries.
Too bad they took the pull rope off of them...that was one of the reasons I bought the 500 over the 6 and 700. They didn't have the pull start.
I haven't had to plow yet! Warm winds again today and mid 40s. What little snow/ice I had is almost gone now. Strange weather!
 

·
Registered
Joined
·
978 Posts
My 13 800 efi starts up no problem so far. The monday before it was -50 below here and it started right up...im really liking my first polaris and dont think it will be my last
 
1 - 13 of 13 Posts
Top