Polaris ATV Forum banner

81 - 100 of 118 Posts

·
Registered
Joined
·
41 Posts
You mention change the needle valve, I will look it up tomorrow and give it a shot. Thanks for the tip, I'll let you know how it turns out.
 

·
Registered
Joined
·
22 Posts
i have a quick question you guys really seem to know what your talking about so i have an 95 trail boss 2 stroke not getting oil can i just plug the oil lines and mix the gas myself and pour it in i would rather do it that way any way
I recommend anyone with a two stroke to plug the oil tank and always mix the gas and oil then put in the fuel tank. I had a jet ski that had a oil tank and mixed automatically. After the oil pump went out and the engine didnt recieve any oil it caused the engine to lock up. This cost me about 2800$. I agreed with the mechanic and we plugged the oil tank line and I always pre-mixed because then you never have to worry about it you are getting oil and the correct amount mixed before injecting into the engine. So, again I completely agree with plugging line and always pre-mixing. Happy Riding.
 

·
Registered
Joined
·
10 Posts
Hello, I just posted a carb iddle problem earlier today.
I wish I would have seen this thread, I went through all the post and I found nothing that explains my problem.
Unless its the choke problem described in the diagnose on first page. I am no mechanic, I use youtube allot.
Its a 2004 Trail Boss 330 that was not started in over a year. I changed spark plug, cleaned the gas tank, cleaned air filter, oil, new battery, and opened and cleaned the carburetor. Engine starts right up ussing the choke after I take choke off it stays rev up very high wont go down. Any suggestion, advise welcome thx allot for any help.
 

·
Registered
Joined
·
113 Posts
Luza

Check your throttle cable free play and make sure you arent hanging up the throttle. You may have incorrectly routed, or jammed up the throttle cable when you cleaned the carb. Easy to do :)
 

·
Registered
Joined
·
10 Posts
PolarisTech1

Thank you,
It may be the throttle cable it is very tense. Will have to check it out tomorrow after work. There is no play in it. I just need to know how to adjust it at the carburetor. Cable is free along with the choke cable. Too dark at the moment. Thank you for your help.
 

·
Registered
Joined
·
113 Posts
Throttle Cable

No problem. Throttle cable has an inline adjuster. Im thinking it may simply be routed improperly causing it to be tense. Check your routing, them give it approx. 2mm of free play
 

·
Registered
Joined
·
4 Posts
hey Manaen... thanks for the information on carb cleaning/symtoms, i found it very useful and i appreciate it very much! thanks dude!!!
 

·
Registered
Joined
·
1 Posts
I'm having high idle issue when in neutral. When I shift in to gear it grinds and then The idle climbs back down and runs normal but if I go back to neutral and tap TE gas idle comes back up. Quad has FMF pipe 140 main and 42 pilot
 

·
Registered
Joined
·
89 Posts
i have a quick question you guys really seem to know what your talking about so i have an 95 trail boss 2 stroke not getting oil can i just plug the oil lines and mix the gas myself and pour it in i would rather do it that way any way
I have a 1998 Polaris 300 4x4 2 stroke. I mix my gas 50:1 haven't had any problems or power loss. 10oz to 4 gallons gas. Gas Oil Mixture Ratio Calculator
 

·
Registered
Joined
·
8 Posts
i have a quick question you guys really seem to know what your talking about so i have an 95 trail boss 2 stroke not getting oil can i just plug the oil lines and mix the gas myself and pour it in i would rather do it that way any way
I recommend anyone with a two stroke to plug the oil tank and always mix the gas and oil then put in the fuel tank. I had a jet ski that had a oil tank and mixed automatically. After the oil pump went out and the engine didnt recieve any oil it caused the engine to lock up. This cost me about 2800$. I agreed with the mechanic and we plugged the oil tank line and I always pre-mixed because then you never have to worry about it you are getting oil and the correct amount mixed before injecting into the engine. So, again I completely agree with plugging line and always pre-mixing. Happy Riding.
The only time I've ever seen a two stroke oil pump fail was when it was left sitting with an oil/water mix for about 2 yrs.
You need to re-jet if you use pre-mix, the oil takes the plce of fuel and does cause slightly lean mixture, plus, the extra oil at lower rpm tends to collect in crankcase and exhaust (plus oil only creates heat, not power)
It isn't always possible to use pre-mix on all two stroke engines without major work, some need cranks disassembled to remove oil slinger plates (they direct oil to big end bearing from one main bearing)
 

·
Registered
Joined
·
13 Posts
figured out the issue, i diddnt clean the diaphram when i tryd cleaning the carb, put a new k&n airfilter in it and it runs great now
 

·
Registered
Joined
·
548 Posts
Carb question, does anyone else have problems getting those 4 float bowl screws loose, EVERYTIME I GO TO SERVICE ANY OF THE 3 carbureted bikes we have I always have trouble with at least 2 of the 4 screws, I regularly have to use a manual impact driver to get them undone and I replace them at least every other time. Any tricks y'all use to keep them from seizing?
I put in Alan head bolts to replace the screws. Much easier to get off!!
 

·
Registered
Joined
·
1,891 Posts
yes i have replaced lots of fuel bowl bolts with stainless Allen head or torx...and just a touch of never seize on threads..so little...much easier to remove or tighten out in field if need be.....
 

·
Registered
Joined
·
61 Posts
Thanks for all the post,I am in the process of repairing a 99 500 I bought and the previous owner had it all torn apart,I have replaced the stator and flywheel after he replaced items to fix a no spark! Now I'm working on no start, it appears to be carb related,it sat for awhile. He also has both choke and throttle adjusters backed off! This post has helped!

Sent from my Nexus 7 using Tapatalk
 

·
Registered
Joined
·
1 Posts
With a full tank my 02 500 sportsman will burn about 1/2- 3/4 of a gallon in the ON position then dies. fires right up & runs fine on reserve. Any fixes besides a new petcock?
 

·
Registered
Joined
·
2 Posts
took my carb apart it was a clean as if it had been just been washed. Set that small screw on bottom of carb to 1 1/2 turns out, Reinstalled carb. Starts fine will idle on but when in gear it hardly moves . What's up ? thanks if you can help me. oh its a Bigboss 1998 500
Haven't found my way around this site yet so just email me thanks again

dajcat
 

·
Registered
Joined
·
8 Posts
Just took my 2012 Sportsman 500 out of the shed after winter. Had the gas tank full with stabilizer and fuel shut off, ran the line dry. Put the battery back in and fired it up. Seemed to be running great. Got it out of the shed after letting it warm up, drove around, was idling/running great. Then it died. Started it back up again with choke out all the way, it would rev up and down on its own, and then sputter out eventually. If I tried to give it gas it would die. Seems like a carb issue from reading this. Just weird that it would run like a gem and then get all gunked up, no? Just got it last spring so this was the first winter. Any thoughts?
 
81 - 100 of 118 Posts
Top