Polaris ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
I have an '02 Taurus with 85k miles on her that I just bought. Today when I was checking something under the hood I noticed this metal line cold and dripping with water...



I had the air on but turned to the position of arrows pointing out of the dash and floor vents only. The defrost or a/c function was not selected. It seems to be doing it consistently. I haven't traced all the parts of this car's a/c system yet but I don't know of anything else under a hood that turns cold and sweats. Why would my compressor be working when it's not selected? What tests should I run?
 

·
Registered
Joined
·
6,605 Posts
My 97 Ford F150 runs the AC compressor in all positions except OFF and VENT - runs at full cold and full hot - inside the heater box is a door referred to as the blend door - it controls whether air passes through the heater core or the AC evaporator coil - at half heat the door lets 1/2 the air flow through the heater and 1/2 through the AC evaporator. I think it's dumb, but Ford says its better to run the AC even in the winter.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #3
I've since been told Ford designed it to turn on in the mode I was running it and the only mode the compressor doesn't come on is the floor only. Who knew.
 

·
Registered
Joined
·
355 Posts
Friend of mine does AC work and he said most vehicle have them kick on when the defrost runs as well so they don't sit idle all winter, could be something he made up but it makes sense.
 
1 - 4 of 4 Posts
Top