Polaris ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hello,Im a new guy with little knowledge...

anyway.. I did some searchin and nobody really got an answer so Ill ask.
Heres my problem, I hit a curb and busted the upper strut mount (welded it back up) and broke the front right A-Arm (used one ordered on ebay). (The plastic will be zip-stitched also ;)

The shaft that goes into the cv-joint boot by the tire/strut came out of the boot when this happened. I read there is a circlip in there. Can I just slide the shaft back in the boot (the boot is still attached to the strut, but not the shaft) and hit it with a mallet? or do I have to take the rest of the cv joint out of the strut to get it back in? I tried pressin hard and it doesnt seem like it wants to re-attach itself..

Thanks.
 

·
Registered
Joined
·
2,352 Posts
You can try ,but it's hard to get the shaft aligned with the cv joint. You'll probably have better luck removing the cv boot and putting it on the shaft ,then sliding the shaft thru the joint ,then putting the boot clamps on.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
so take the large band off (with a screwdriver?), move the boot up the shaft, then put the shaft in, and reinstall bands? Can you put the large band on while the cv joint is still in the strut? Also on a side note, can I use the same clamps, or do one of the car parts places (advance, napa, etc) carry new bands? Or should I goto the Polaris Dealer and get them..?

thanks for the replies..
 

·
Registered
Joined
·
42 Posts
About to go thru this myself.....anxious to hear about the clamps
 

·
Registered
Joined
·
2,352 Posts
You can try to reuse the old but, you should get new boot clamps and are available at about any auto parts store, you may have to put the smash to some of them ,as there is not much clearance in that area. i don't think you can use hose clamps as they will not seal, no matter how tight you think you can get them, REMEMBER, you need to keep the water OUT as well.
 

·
Registered
Joined
·
4,243 Posts
Polaris clamps need earless pliers to put them on, can do them with needle nose too but the correct pliers work better,
 

·
Registered
Joined
·
14 Posts
Discussion Starter #9
ughh well I took the boot off.. and ball bearings fell out... took the hub apart... EEEEk..
 

·
Registered
Joined
·
14 Posts
Discussion Starter #10
Well I found this

That helped me.. put it back together same way it came apart..

Another question for the day.. the circlip that I had to go buy.. does it go onto the axle before I put it thru the cv joint? Also is it ok to use multipurpose grease for the cv joint?
 

·
Registered
Joined
·
4,243 Posts
circlip goes inside cv joint, you can buy a complete new axle from the cv man on e-bay cheaper than you can get the cv joint from polaris
 

·
Registered
Joined
·
14 Posts
Discussion Starter #13
well, upon further investigation, the circlip stays on the end of the shaft (it was still there) so I just tested by pushing it into the ball bearing/cage and it locks in there.
 
1 - 14 of 14 Posts
Top