Polaris ATV Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
So I'm still trucking away on my 91 TB350. Previous owner said all it needed was a battery. Well I've changed the battery and all it does is click. So I changed the starter solenoid. Still only clicks.

Any ideas?

Starter? if so whats the location?
 

·
Registered
Joined
·
1,370 Posts
Check the start switch for corroded contacts.
Check for power out from the solenoid. Check the heavy gauge connections, both grounds and hots, for loose fasteners and corrosion.

Sent from my SCH-I535 using Tapatalk 2
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4 (Edited)
R2 starter, ops check good. Looked to be dirty and muddy. Rebuilt the carb and can't seem to keep it running. Then I believe that the cdi box crapped out....also did a lot compression check which was 121psi. Picking up a parts quad tomorrow.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Well I have spark, fuel, and air obviously... I guess I'll see about swaping out crank seals. The quad has sat for a few years. When it did run it backfired a couple times. The last time it back fired it died.... From what i read crank seals should fix my problem... I'll try to get parts this week.
 

·
Registered
Joined
·
336 Posts
A lot of the time on those old 2 strokes, it will pull good compression, but it just backfires when you throttle up. The piston skirt is usually broken off on the exhaust side. Pull your exhaust and look through the port and see
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
The motor was actually idling down to idle rpm speed when it backfired so I think I had the carb to rich or lean... But I cant seem to find anyone up here in the Fairbanks area that doesnt want $75 to bore a damn cylinder out. Pretty nuts of a price...
 

·
Registered
Joined
·
593 Posts
Not sure how tight the post is on starter on that model, if you can get a jumper cable lead on the end without shorting it out, I'd hook jumper cables up and touch the Pos lead on the hot post of the starter and see if it spins.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
I've R2 or removed and replaced the old starter. New starter works well. Maybe I should start another thread on my no start problem.
 

·
Registered
Joined
·
1,370 Posts
Check the piston skirts, as suggested, on intake and exhaust sides?

Sent from my SCH-I535 using Tapatalk 2
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
A lot of the time on those old 2 strokes, it will pull good compression, but it just backfires when you throttle up. The piston skirt is usually broken off on the exhaust side. Pull your exhaust and look through the port and see
piston is good. Checked last night... I'm picking up seals tonight for the crank...
 

·
Registered
Joined
·
1,370 Posts
Worth a try.
Make sure the carb to cylinder boot is not cracked too.

Sent from my SCH-I535 using Tapatalk 2
 

·
Registered
Joined
·
21 Posts
Discussion Starter #13 (Edited)
Well found the problem. Clutch side crank seal pushed about 1/4 the way out. The crank seals i bought are the wrong size. So I re-used the old till the new one comes in. Now that its running its now not charging the batttery.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #14
Well found the problem. Clutch side crank seal pushed about 1/4 the way out. The crank seals i bought are the wrong size. So I re-used the old till the new one comes in. Now that its running its now not charging the batttery.
Well the new battery that I had purchased from Wal-Mart wasn't charging all the way so now that i've purchased a new battery from a local ATV shop its good. Anyone used a 250 TB recoil spring in a 350 housing?
 

·
Registered
Joined
·
1,370 Posts
Well found the problem. Clutch side crank seal pushed about 1/4 the way out. The crank seals i bought are the wrong size. So I re-used the old till the new one comes in. Now that its running its now not charging the batttery.
Well the new battery that I had purchased from Wal-Mart wasn't charging all the way so now that i've purchased a new battery from a local ATV shop its good. Anyone used a 250 TB recoil spring in a 350 housing?
If the tangs engage the spool and housing and the spring width is the same I would guess it should work.

Sent from my SCH-I535 using Tapatalk 2
 

·
Registered
Joined
·
21 Posts
Discussion Starter #16
Well found the problem. Clutch side crank seal pushed about 1/4 the way out. The crank seals i bought are the wrong size. So I re-used the old till the new one comes in. Now that its running its now not charging the batttery.
Well the new battery that I had purchased from Wal-Mart wasn't charging all the way so now that i've purchased a new battery from a local ATV shop its good. Anyone used a 250 TB recoil spring in a 350 housing?
If the tangs engage the spool and housing and the spring width is the same I would guess it should work.

Sent from my SCH-I535 using Tapatalk 2
Yeah i talked to Polaris on the phone and they said it fit both the 250 and the 350. So I've ordered a spring off Flea Bay.
 
1 - 16 of 16 Posts
Top