Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a 2004 Polaris Sportsman 400. The Bike starts fine with the choke. When you turn the choke off the bike idles. As soon as you move the throttle the bike dies. It almost sounds like the ignition cuts out. I check the throttle kill switch under at the throttle it is working properly. I cleaned the Carb and adjusted the throttle slack 2 months ago when I experienced similar symptoms and it has been working great till yesterday. The air filter is clean. Any wise words out there. Oh, then the choke is on it will rev just fine.
 

·
Registered
Joined
·
309 Posts
i would take a look at the rubber boot in between card and cylinder...i always go straight to that when having carb problems ...happened to me to many times.....a crack will mess up the air/fuel ratio. had the problem on 91 250 two stroker amoungest other things....i am not positive if yours has one just an option...could be just crap in the carb again you may have got some bad fuel good luck
 

·
Registered
Joined
·
3,417 Posts
The carb may be gummed up. First remove fuel line going to carb. Have a clear container to catch fuel in and try to start it. Look at the fuel and inspect for water or trash. You might get lucky and that might be it. If not remove carb and clean it. It might not be a bad idea to replace the needle seat and "o" ring.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
The problem was the fuel pump was gummed up, Cleaned it, and now works great. Thank you for all you help and sory it it took so long to reply back.
 
1 - 5 of 5 Posts
Top