Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Long story short: I was at work and my son threw my chainsaw gas (40:1) in his gas tank not knowing what it was. When i got home he told me what happened and after almost losing my cool I tried to save it. Too late.

Anyway, it has spark so it's a fuel issue. I tried getting the gas out, adding more to delute the existing gas, etc. Tried using starter fluid to get it runniing, nothing seems to work. Before I get the shop manual on this thing and wind up having to completely disassemble the machine to figure this out I was wondering if anyone has any insight on how I can get this damn thing working again. The bike is new to us and quite different from my Magnum 325. Is there perhaps some inline gas filter that's clogged somewhere? Is there some kind of chemical I can spray into the carb to clean it out? I can't see how that light of a mix could clog the jets.

Any help appreciated. The kid feels bad. He should. :aargh4::aargh4::aargh4:
 

·
Registered
Joined
·
900 Posts
I can't imagine anything is ruined or clogged because the fuel had oil in it. Drain the gas tank and the carb completely.Fill with fresh gas and pour in a half can of seafoam.
I would change the spark plug as well. Even though the plug has spark, it's not enough to ignite the fuel. Try turning the engine over without the plug in it, to clear out the cylinder combustion area. Install the plug and try to start it. If it doesn't fire up, drain the carb.Is there any gas getting to the carb? Try it again, drain the carb again..... Even with a little oil in the fuel , it should still buck and try to start if you have compression and good spark. Not sure what else to try if that doesn't solve your problem....

Kevin
 

·
Registered
Joined
·
497 Posts
I know these small carbs can be finicky but it should still run. My kid filled the lawn mower with my chain saw gas and it ran fine except it smoked allot until the tank was empty. Years ago I loaned a 5 gallon can of gas for my KX to a guy at a race and he replaced it the next week but he mixed it first. I didn't trust the mix so I wouldn't run it in my bike but my dad just dumped it in his truck and it ran fine. The oil in it could foul the plug but if you drained it out of the tank and the carb and refilled it and replaced the plug you should be good. Maybe there was allot of crap in your saw can. Change your fuel filter. Also make sure the fuel petcock is open(If it has one). Its far worse to run the chainsaw on lawn mower gas than to run the lawn mower on chainsaw gas.
 

·
Registered
Joined
·
86 Posts
the oil has probably fouled the plugs , change them out , drain the gas and get new gas , should work fine, might smoke a bit if there is any left somewhere .
Also if yours has a fuel filter you could take it off too and drain it just to get rid of that mixed gas
 
1 - 5 of 5 Posts
Top