Polaris ATV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 98 scrambler 500 that used to run great. Then only ran on choke. Then not at all. Overhauled the entire carb. Fuel lines. Petcock. Fuel pump. Even got a new carb. Still having issues getting to run. It's spitting gas into the filter but not filling it up to keep running. Please help!
 

·
Premium Member
2008 800 ho efi, 2019 850 SP premium
Joined
·
14,063 Posts
Font Window Pattern Screenshot Automotive exterior
to the forum
Gas Font Automotive lighting Ball Vehicle registration plate
 

·
Administrator
Joined
·
18,961 Posts
Fuel filter does not need to be full - fuel will flow through the filter past any air trapped in the filter - the problem is probably the carb.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Fuel filter does not need to be full - fuel will flow through the filter past any air trapped in the filter - the problem is probably the carb.
Yea. Even a new carb and still nothing. I did finally get it to idle but when attempt to throttle it dies. I sprayed around intake with parts cleaner and idle fluctuates. Has some small cracking but doesn't appear to be leaking but ordered new one to test. Just stumped because this is something stupid simple and it's kicking my ass.
 

·
Premium Member
04 Sportsman 700, 04 Scrambler 500, 04 trail touring 550 sled
Joined
·
1,548 Posts
If the idle fluctuates, then it’s clearly leaking. Although the intake boot is the problem, you can give the etc switch above the throttle lever a check, should be about an 1/8” of play from when the lever is pressed until it actually starts pulling the cable.
 
1 - 5 of 5 Posts
Top