Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi i have a 2009 Polaris Sportsman 400HO. Every time i go to start it it wont start. i hook up a volt meter and it says there is a draw of 4 Volts even when the key and the kill switch are in the off position. I was wondering if there is a fuse box and where it is so i can pull fuses until the draw goes down to around 0 volts then troubleshoot from there. Thank you very much.
 

·
Registered
Joined
·
23 Posts
Hi i have a 2009 Polaris Sportsman 400HO. Every time i go to start it it wont start. i hook up a volt meter and it says there is a draw of 4 Volts even when the key and the kill switch are in the off position. I was wondering if there is a fuse box and where it is so i can pull fuses until the draw goes down to around 0 volts then troubleshoot from there. Thank you very much.


Is it just a regular bike, or do you have any added accessories?


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
348 Posts
Every time i go to start it it wont start. i hook up a volt meter and it says there is a draw of 4 Volts even when the key and the kill switch are in the off position.
Did you mean a draw of four amps?

To check the amperage draw, disconnect the negative wire from the battery. Set the meter up to read amps and put one lead on the battery and one lead on the negative wire. A car will have a draw below .250 amps. Don't know what a ATV will draw but it should be less than that.

Here's a decent video about how to set up for a parasitic draw test
 
1 - 6 of 6 Posts
Top